Weather-Watch.com

Weather Equipment/Software => WxSim => Topic started by: SteveFitz1 on June 22, 2019, 12:34:22 PM

Title: WxSimate Issue Accessing Ozone (temis.nl)
Post by: SteveFitz1 on June 22, 2019, 12:34:22 PM
This morning WxSimate is unable to complete processing because the download from http://www.temis.nl does not complete and WxSimate terminates. I can get WxSimate to complete by unchecking the Ozone box. It appears to be an issue with temis.nl as I cannot access that site directly when I enter it's URL in my browser either.

Steve
Title: Re: WxSimate Issue Accessing Ozone (temis.nl)
Post by: Budgie on June 22, 2019, 02:46:03 PM
The website is loading for, although very slow to load, and my WXSIMate is working normally as it's just completed a run.
Maybe just a glitch?  :dontknow:
Title: Re: WxSimate Issue Accessing Ozone (temis.nl)
Post by: SteveFitz1 on June 22, 2019, 02:56:55 PM
The website takes sometimes more than 2 minutes to load if at all. That long response causes my WxSimate to time out on it's access to temis.nl and terminate.

Steve
Title: Re: WxSimate Issue Accessing Ozone (temis.nl)
Post by: BeaumarisWX on June 22, 2019, 03:03:28 PM
Hi Budgie and Steve,
I have not had WxSim issues, however I think Temis may be (having server issues).
I sent a message to Ken True (saratoga.org) earlier yesterday (my time) as I noticed that UV scripts where failing, check your (https://www.lochaberwx.co.uk/wxuvforecast.php (https://www.lochaberwx.co.uk/wxuvforecast.php)), it does not display all data.
Where as (from what i gather) Steve's equivalent page https://www.tylertexasweather.com/uvforecast.htm (https://www.tylertexasweather.com/uvforecast.htm), is using WxSim UV Forecast.
Kind Regards,
Title: Re: WxSimate Issue Accessing Ozone (temis.nl)
Post by: SteveFitz1 on June 22, 2019, 03:21:25 PM
Hey Tony,

You are correct. I do use the WxSim UV Forecast.

I just checked temis.nl again and it currently appears to be very responsive. Just ran a WxSimate and it downloaded from temis.nl correctly this time.

Hope it continues this way.

Steve
Title: Re: WxSimate Issue Accessing Ozone (temis.nl)
Post by: BeaumarisWX on June 22, 2019, 03:30:22 PM
Hi Steve,
Thanks for the feedback, appreciated.
Yes I agree the site seams more responsive (at times), i noticed that yesterday, however every now and then it hangs.
I did all those checks prior to messaging Ken, maybe Temis will stabilise eventually.
Kind Regards,
Title: Re: WxSimate Issue Accessing Ozone (temis.nl)
Post by: SteveFitz1 on June 22, 2019, 03:34:56 PM
Tony,

I sent temis.nl an email via their Contact page when I was able to get on their page a few minutes ago. I'll post any response I get.

Steve
Title: Re: WxSimate Issue Accessing Ozone (temis.nl)
Post by: BeaumarisWX on June 22, 2019, 03:37:12 PM
Hi Steve,
Appreciated matey, I'm off to bed.
Take care,
kind Regards,
Title: Re: WxSimate Issue Accessing Ozone (temis.nl)
Post by: Stegrie on June 27, 2019, 05:23:22 AM
Good Morning,
The problem does not seem to be solved temis.nl can not be reached and even the UV forecast does not work anymore (loads very slowly)
WXSIMATE is terminated without UV.....

Stefan

At the Moment seems it work again as expected will wait for the next runs....
Title: Re: WxSimate Issue Accessing Ozone (temis.nl)
Post by: Tom Ehrensperger on July 02, 2019, 06:09:03 PM
I've also noticed that site is slow, but so far, it has eventually (didn't time it, but it's at least 30 seconds, and maybe a minute) responded each time I've checked (including just now).  I don't know why that is, but if it continues, I'll try contacting them (temis).

Thanks!

Tom
Title: Re: WxSimate Issue Accessing Ozone (temis.nl)
Post by: broadstairs on July 03, 2019, 09:03:09 AM
Tom this maybe a complete red herring but when I use Bohler data in wxsimate Temis usually loads but today using McMahon it failed every time! As I say maybe a complete re herring but thought I'd mention it.

Stuart
Title: Re: WxSimate Issue Accessing Ozone (temis.nl)
Post by: Mearns on July 03, 2019, 10:28:03 AM
My UV Index forecast hasn't loaded again today.  I also can't reach temis.nl.

As an aside to Stuart's post above, I'm using Bohler.

EDIT: Temis.nl eventually loaded after about 3 minutes.

EDIT again: by 1230 the UV forecast had appeared and the temis.nl website was loading instantaneously.
Title: Re: WxSimate Issue Accessing Ozone (temis.nl)
Post by: BeaumarisWX on July 03, 2019, 11:45:05 AM
Hi all,
I will add another red herring in the form of overall Internet Performance Globally.
By that I mean, I have noticed that over the past few days/weeks many sites in the US and UK from here in Tasmania Australia have started to hang at times.
I currently don't have issues with WxSim (nor WxSim downloading from Temis), however that could be purely a result of timeliness.
If per-say I try to access Temis directly at non WxSim run Times, it hangs and my Temis based UV script for Saratoga Template fails, as does me accessing Temis direct via browser.
I also noticed lately that my Saratoga based Metar script (which draws from US based source) also times out. I have also noticed same viewing other users sites around the globe.
Just thought I would add it to the mix.
kind Regards,
Title: Re: WxSimate Issue Accessing Ozone (temis.nl)
Post by: SteveFitz1 on July 03, 2019, 12:17:21 PM
The temis.nl site seems to be having delays again this morning. My 6AM WxSimate run failed due to timing out to temis.nl. I re-ran it just now and it was successful. Things had better with temis.nl for the last week but the slowdowns appear to have started again.

Steve
Title: Re: WxSimate Issue Accessing Ozone (temis.nl)
Post by: Weerstation on July 03, 2019, 05:47:56 PM
Hi all,
I will add another red herring in the form of overall Internet Performance Globally.
By that I mean, I have noticed that over the past few days/weeks many sites in the US and UK from here in Tasmania Australia have started to hang at times.
I currently don't have issues with WxSim (nor WxSim downloading from Temis), however that could be purely a result of timeliness.
If per-say I try to access Temis directly at non WxSim run Times, it hangs and my Temis based UV script for Saratoga Template fails, as does me accessing Temis direct via browser.
I also noticed lately that my Saratoga based Metar script (which draws from US based source) also times out. I have also noticed same viewing other users sites around the globe.
Just thought I would add it to the mix.
kind Regards,

I thought about that too.
My webserver is in the US and I am in The Netherlands.
Last weeks I am experiencing slow loading of my website.

For me the temis website loads very slow as well so it is not a global internet thing, I quess.

Temis.nl is hosted by our national weatherservice KNMI.
I just send them an email about the temis.nl website using the KNMI contact page. (Dutch only no english)
Might take a few days for them to reply, let you know what they say.
Title: Re: WxSimate Issue Accessing Ozone (temis.nl)
Post by: Tom Ehrensperger on July 03, 2019, 11:10:20 PM
Thanks for checking on that, especially since you could write to them in Dutch! :)

Tom
Title: Re: WxSimate Issue Accessing Ozone (temis.nl)
Post by: Weerstation on July 04, 2019, 10:19:37 AM
I got their reply this morning.
Not much help from their (KNMI) side.
I should contact the temis contact page.  :o
But as of this morning the temis.nl website loads fast for me.
I will keep an eye on this thread.
Title: Re: WxSimate Issue Accessing Ozone (temis.nl)
Post by: SteveFitz1 on August 14, 2019, 03:49:24 AM
Looks like http://www.temis.nl once again is not responding. WxSimate has not been able to connect all day.

UPDATE: http://www.temis.nl appears to be working correctly today. WxSimate run this AM went smoothly.

Steve