Weather-Watch.com

Weather and the Internet => CWOP & APRSWXNET => Topic started by: FishermanJohn on August 16, 2004, 04:20:20 AM

Title: Setting up aprs
Post by: FishermanJohn on August 16, 2004, 04:20:20 AM
I'm a bit slow so if someone please give step by step instructions for setting up CWOP. many Thanks John
Title: Setting up aprs
Post by: Weather Display on August 16, 2004, 08:31:21 AM
Hi
the first step is to sign up and get a Citizens weather number
click on the link in the CWOP setup page, if you have not already done that
then you need to enter your lat and long
where about do you live?

and then turn the swotch ON, and set the update times
also, make sure you have the main internet switch ON, under setup, control panel, ftp/internet setup, connection (and tick permanent conneciton if you have broadband)
Title: Setting up aprs
Post by: FishermanJohn on August 16, 2004, 04:35:38 PM
I've followed your insructions. I live in Port Deposit, Maryland USA. I have done everything that you have said to do ( I belive that I had done all of that before) Like I stated early I can be a bit slow  :oops:
Title: Setting up aprs
Post by: Vergil83 on August 16, 2004, 04:57:39 PM
what is showing up under view, ftp log??

there should be something about trying to upload APRS......
Title: Setting up aprs
Post by: FishermanJohn on August 16, 2004, 05:36:27 PM
Hopefully this will help John

FTPUPD.EXE started at 13:30:02 08/16/2004
****agenda items to do...****
do aprs data send
doupload
*******Files to upload********
Local files: W:\Weather\webfiles\.htm
Local files: W:\Weather\webfiles\dailyhighlowbaroetc.gif
Local files: W:\Weather\webfiles\summary.gif
Local files: W:\Weather\webfiles\forecasticon.gif
Local files: W:\Weather\webfiles\localweather.gif
Local files: W:\Weather\webfiles\weatherbanner.gif
Remote files: .htm
Remote files: dailyhighlowbaroetc.gif
Remote files: summary.gif
Remote files: forecasticon.gif
Remote files: localweather.gif
Remote files: weatherbanner.gif
*******list of files uploaded********
FTPUPD.EXE finished at 13:31:14 08/16/2004
Time taken = 1.03 minutes
Total bytes uploaded = 0 K
Total bytes uploaded for the month = 0 K
Title: Setting up aprs
Post by: Weather Display on August 16, 2004, 06:31:21 PM
****agenda items to do...****
do aprs data send
doupload

thats good
now, clicking on, view full log
and post here :)
(after a APRS data send)
also, email me your settings
i.e
wdisplay.ini from c:\windows or c:\winnt
and
wdisplayftp.reg from the folder databackup, after going action, back up registry entry now
Title: Setting up aprs
Post by: FishermanJohn on August 16, 2004, 07:50:14 PM
*******list of files uploaded********
*******actual messages from upload session********
***Start Time/date***:15:35:09 08/16/2004
Permanent connection selected
Permanent connection, will do ftp now
Internet sharing...
Finshed email agenda
Finshed email agenda, and more Internet agenda items to do....
***Time/date***:15:35:12 08/16/2004
Logging onto FTP server....
No FTP server specified
Doing abort procedure/program close...
Title: Setting up aprs
Post by: Weather Display on August 16, 2004, 08:00:41 PM
hi
you have web upload times set in the ftp/internet setup
clear all those
as you are not wanting to do any FTP (you dont have a ftp server setup for starters)
try that first up
Title: Re: Setting up aprs
Post by: bigyun2000 on November 01, 2004, 12:31:59 AM
Hi all.
I am a newbie here and with WD.

I am also trying to setup up APRS. I signed up with Citizens Weather but use my Ham call. (M0MTD)

Station ID = M0MTD
Lat (my lat)
Long (my long)
APRS sent every 5 mins
APRS Switch ON
Validation number  ??  Where do i get this??
Master Switch is ON.

It seems i have no trouble connecting (i am on broadband)    BUT no data shows on "Click here to show your data"
my ftplog.tx
FTPUPD.EXE started at 00:10:01 01/11/04
****agenda items to do...****
do aprs data send
doextreme
*******Files to upload********
Local files: C:\wdisplay\webfiles\weekrep.htm
Local files: C:\wdisplay\webfiles\weekgra.gif
Local files: C:\wdisplay\webfiles\percentdir.gif
Local files: C:\wdisplay\webfiles\3dpie.gif
Local files: C:\wdisplay\webfiles\raindetail.gif
Local files: C:\wdisplay\webfiles\dirplotmonth.gif
Local files: C:\wdisplay\webfiles\October2004.htm
Local files: C:\wdisplay\webfiles\yesterdaygraph.gif
Local files: C:\wdisplay\webfiles\yesterdaygraph3.gif
Remote files: weekrep.htm
Remote files: weekgra.gif
Remote files: percentdir.gif
Remote files: 3dpie.gif
Remote files: raindetail.gif
Remote files: dirplotmonth.gif
Remote files: October2004.htm
Remote files: yesterdaygraph.gif
Remote files: 20041031.gif
*******list of files uploaded********
FTPUPD.EXE finished at 00:10:12 11/1/2004
Time taken = 0.05 minutes
Total bytes uploaded =  0 K
Total bytes uploaded for the month =  0 K
*******list of files uploaded********
FTPUPD.EXE finished at 00:10:56 11/1/2004
Time taken = 0.02 minutes
Total bytes uploaded =  0 K
Total bytes uploaded for the month =  0 K
FTPUPD.EXE started at 00:20:00 01/11/04
****agenda items to do...****
do aprs data send
*******list of files uploaded********
FTPUPD.EXE finished at 00:20:11 11/1/2004
Time taken = 0.02 minutes
Total bytes uploaded =  0 K
Total bytes uploaded for the month =  0 K
FTPUPD.EXE started at 00:25:00 01/11/04
****agenda items to do...****
do aprs data send
*******list of files uploaded********
FTPUPD.EXE finished at 00:25:09 11/1/2004
Time taken = 0.02 minutes
Total bytes uploaded =  0 K
Total bytes uploaded for the month =  0 K

Any further advice please

THANKS



Title: Re: Setting up aprs
Post by: Weather Display on November 01, 2004, 12:40:22 AM
do aprs data send
that means its being sent ok
but check under view, ftp log, then click on view full log, to see the details after a aprs data send
Title: Re: Setting up aprs
Post by: bigyun2000 on November 01, 2004, 01:08:57 AM
Hi Windy

Thanks for the info.  Here is my log.

*******list of files uploaded********
*******actual messages from upload session********
***Start Time/date***:00:55:04 11/1/2004
Permanent connection selected
Permanent connection, will do ftp now
Checking for what else to do...
there are 1 more things to do
Aprs data sending now.....
APRS Connecting to: 206.97.61.102
Aprs connected
sending pass command
user M0MTD pass ***** vers wx-display 10.18q 1
Sending the aprs data now
APRS data send:
M0MTD>APRS,TCPIP*:@010055z53.7815N/00000.37W_291/000g000t051r000p000P0
00b10840h94.WD
Disconnecting from the aprs server now
APRS disconnected
Finshed email agenda
Finished email agenda, no ftp items to do...
Doing abort procedure/program close...

Can't seem to see any wx data???


H E L P !!!!!!
Title: Re: Setting up aprs
Post by: Weather Display on November 01, 2004, 01:27:40 AM
sending pass command
user M0MTD pass ***** vers wx-display 10.18q 1

so its sending your call sign ok
did you get a password, like from Russ chadwick?
i would contact him, and email him this post....
Russell.B.Chadwick@noaa.gov
Title: Re: Setting up aprs
Post by: bigyun2000 on November 01, 2004, 07:24:15 AM
Hi Windy

I intentionally ***** to hide my data.

However the number i use is my UI-View reg number.  Have emailed Russ
Maybe thats why its not working.

However i did try it with my CWOP ID instead of callsign and didn't work either
Cheers
Title: Re: Setting up aprs
Post by: bigyun2000 on November 01, 2004, 08:21:20 AM
Hi again

Well i have done an uninstall and cleared the registry.
Re-installed, re setup and used My CW number.
Full log:

*******list of files uploaded********
*******actual messages from upload session********
***Start Time/date***:08:15:05 11/1/2004
Permanent connection selected
Permanent connection, will do ftp now
Checking for what else to do...
there are 1 more things to do
Aprs data sending now.....
APRS Connecting to: 206.97.61.102
Aprs connected
sending pass command
user CW2728 pass -1 vers wx-display 10.18q 1
Sending the aprs data now
APRS data send:
CW2728>APRS,TCPIP*:@010815z53.7815N/00000.37W_327/000g003t050r000p000P
000b10245h88.WD
Disconnecting from the aprs server now
APRS disconnected
Finshed email agenda
Finished email agenda, no ftp items to do...
Doing abort procedure/program close...

Still no data when i select VIEW YOUR DATA

confused now

Title: Re: Setting up aprs
Post by: Weather Display on November 01, 2004, 08:53:35 AM
00000.37W

i see you are very close to greenwich
i wonder if that is a problem
email
Russell.B.Chadwick@noaa.gov
Russ Chadwick
and email him what you posted here, re the ftp log full details, and see if he can see the data coming through the system
Title: Re: Setting up aprs
Post by: Weather Display on November 01, 2004, 06:00:05 PM
i see the problem now
53.7815N
should be
5378.15N
as per the example on the setup page
i have a new button: check lat/long, that will tell you things like, the . is in the wrong place...
Title: Re: Setting up aprs
Post by: bigyun2000 on November 01, 2004, 08:10:31 PM
Thanks

That did the trick.

I also sorted out my UI-View problem.  By networking both my PC's and directing UI-View to my WD file on other PC.

All seems to be fine at the moment.
Thanks for everyones help
Regards
Tony




THANKS AGAIN