cloudy cloudy

Recent Posts

Pages: [1] 2 3 ... 10
1
YESS.
I found it under Advanced Charts. Both Wind direction Pie and Wind Direction Plot vs Spees and in 10 different themes.
Wonderful !!
I don't know how often the windrose was opdated but this advanced charts will shurely make my day.
Thank you Brian.
2
Chatter / Re: weather Station
« Last post by rev on Today at 08:08:22 AM »
Now I have had the Davis 6163 weather station for a week. am really glad i bought it i got a lot more out of wd too :-)

The brand I had before was: TFA Dostman. An ok weather station until I got Davis :-)
3
WD Questions / Don't update from weatherstation
« Last post by stonefox on Today at 07:40:37 AM »
WD don't automatic update the values from my weatherstation, but allways view the same. There can I solve this problem ?
4
WD Questions / Re: Backup Registry Settings - Automate??
« Last post by Weather Display on Today at 04:48:07 AM »
you can set the hour that WD does the auto back up
5
looks like I must have lost that code in the hard drive crash I had
I see I had that updating at one stage too
http://www.weather-display.com/windy/gb/windroseyear.gif

I will see if I can get it updating again
can you remember how often it updated?
I am guessing once a day, e.g with the daily averages/extremes update

note that you can view that year to date (or month to date) wind rose
in WD
under view, av/ext, speed vs direction tab
6
Weather Station Equipment / Re: Weatherlink IP not working
« Last post by Weather Display on Today at 04:27:39 AM »
have you tried removing it for 5 minutes from the console (and unplug from router), to reset it
7
Weather Station Equipment / Weatherlink IP not working
« Last post by weatheroz on Today at 12:11:20 AM »
Just noticed since yesterday that I'm no longer connecting to my Weatherlink IP, and even going directly to it via browser, I'm failing to connect.

I'm assuming it has died all of a sudden, for reasons unknown.

Nothing else has died on my local network, so I'm for now assuming it died of 'natural causes'.

This is rather disappointing for it to fail this way, so I'm wondering if anyone else has had their Weatherlink IP fail like this ?


Interestingly I've pulled the old serial data logger out of my old VP2, done the uninstall/install routine, and it comes up as an incompatible datalogger !!

I've also tried another Weatherlink IP I had accidentally ordered a few years ago, and still can't get my weather data.


Is there a default IP address that these WL IP's come up with? ... I would have thought they'd go DHCP , but nothing is showing up there for me.
8
I found this attached file on my server. Generated november 2014.
Per  Otto
9
WD Questions / Re: Backup Registry Settings - Automate??
« Last post by AZ Kiwi on April 21, 2018, 10:54:29 PM »
Niko,
Yes, I do use it - it runs daily as per WD setup. Around midnight or so, give-or-take.

It's just that I do my system backup around 0645, and I thought it prudent to back up the registry settings moments before I do the data backup to the external (network) drive. I usually do the backup within Action manually, anywhere from 3-5 minutes before the data backup run.

I was just looking into an automated way, given I'm not always home to do it.

Ken
10
WD Questions / Re: OW-ENV-TP temperature/Barometric Pressure Support
« Last post by Weather Display on April 21, 2018, 10:41:56 PM »
have you tried with the WD hobby boards 1 wire reader program?
Pages: [1] 2 3 ... 10
cumulus