cloudy cloudy

Recent Posts

Pages: [1] 2 3 ... 10
1
WD Feature Suggestions / Re: Support for the Lufft R2S sensor
« Last post by Weather Display on Today at 08:46:38 PM »
the custom tags only update on the minute
2
Thanks a bunch! That did the trick.

Rick
3
WxSim / WxSim 2018 - New .csv Files
« Last post by SteveFitz1 on Today at 08:05:30 PM »
Hi Tom,

I just noticed today that since I've been running the latest version of WxSim that a couple of "new" .csv files are being created at the same time as the .wxf file. For example, after the 2PM run today, I see
f18082114.csv, f18082114.wxf, and f18082114daily.csv.

While these new files contain some good info, I don't currently have a need for them. Is there some setting somewhere I missed that I could turn off their creation for now?

Thanks,

Steve
4
WD Feature Suggestions / Re: Support for the Lufft R2S sensor
« Last post by Asperitas on Today at 07:44:32 PM »
Ok thanks.
One more question: is it possible to have the precipitation type shown as soon as it detects precipitation?
Instead of after one minute?
Like the rain amount on the mainscreen is updating as soon as it detects rain.
5
WD for Linux / Re: Runtime error
« Last post by Weather Display on Today at 06:38:27 PM »
linux should have a print screen ability I would think
rather than taking a photo of the desktop
6
WD Feature Suggestions / Re: Support for the Lufft R2S sensor
« Last post by Weather Display on Today at 06:36:15 PM »
no average
just what it is at that time the tag is updated
7
WD Feature Suggestions / Re: Support for the Lufft R2S sensor
« Last post by Asperitas on Today at 06:25:04 PM »
Yes Brian youre right.
Is it like WD uses an average or the value on the minute change?
8
WD Feature Suggestions / Re: Support for the Lufft R2S sensor
« Last post by Weather Display on Today at 06:19:02 PM »
its not very clear what you are meaning exactly
are you reffering to the use of the custom tag for the rain type?
9
WD for Linux / Re: ConsoleWD for Raspberry Pi Setup Instructions
« Last post by Weather Display on Today at 06:17:06 PM »
my bad, you are right
the problem is , try setting the station type as 234 instead
10
WD Bug Reports / Re: Build 79 Dated 21 August 2018 Sizing Problem
« Last post by gwwilk on Today at 06:16:15 PM »
Great!

Thanks, Brian.
Pages: [1] 2 3 ... 10
cumulus