cloudy cloudy

Recent Posts

Pages: [1] 2 3 ... 10
1
yes, I saw that info in wdwebcamcapture (or at least, something very similar), and since my camera wasn't listed, started going through the list trying everyone of them - then gave up when 2 sources told me there was no http connection to this camera.
2
here is that extra info:
the URLs must be http://x.x.x.x with x.x.x.x = the IP or the host name of your IP camera
- if the IP camera does not stream on the default 80 port, you have to specify the also port after the IP, separated by a ":", e.g. for the port 6015:
http://x.x.x.x:6015/axis-cgi/mjpg/video.cgi?camera=&resolution=640x480

E.g. for the A-Linking camera just below, if the IP camera is 192.168.0.120 use http://192.168.0.120/GetData.cgi
A-Linking
/GetData.cgi
 
Airwave
/cgi-bin/pusher.cgi
 
Arecont
/mjpeg
 
Aviosys
/GetData.cgi
 
Aviosys 9060-I
/cgi-bin/Stream?Video?Authorization=
 
Axis IP camera in MJPEG format
/axis-cgi/mjpg/video.cgi
/axis-cgi/mjpg/video.cgi?camera=&resolution=320x240
/axis-cgi/mjpg/video.cgi?camera=&resolution=640x480
 
Axis IP camera in MPEG4 format
axrtsp/mpeg4/media.amp (http)
axrtsphttps://x.x.x.x/mpeg4/media.amp (https)
 
Remark: to use the Axis camera in MPEG4 format, you need to install:
- the AXIS Media Control (AMC) that you can download from http://www.axis.com/techsup/software/amc/index.htm
- the AXIS MPEG4 decoder that you can install directly from your IP camera at this page: /incl/license.shtml
Axis (IP video server, several cameras) in MJPEG format
/axis-cgi/mjpg/video.cgi?camera=1&resolution=320x240
/axis-cgi/mjpg/video.cgi?camera=2&resolution=320x240
/axis-cgi/mjpg/video.cgi?camera=3&resolution=320x240
/axis-cgi/mjpg/video.cgi?camera=4&resolution=320x240
/axis-cgi/mjpg/video.cgi?camera=quad&resolution=704x576 (4 x 4 layout of the 4 inputs)
 
Axis (IP video server, several cameras) in MPEG4 format
For the MPEG4 formats below, replace /n/ by the number of the camera, e.g. axrtsp/mpeg4/3/media.amp for the camera 3
axrtsp/mpeg4/n/media.amp (http)
axrtsphttps://x.x.x.x/mpeg4/n/media.amp (https)
 
Bosch
/snap.jpg?
 
Convision
/fullsize.push?camera=1&sleep=15
 
Digicom
/mjpeg.cgi
 
D-Link
/_gCVimage.jpg
/cgi-bin/video.jpg
/mjpeg.cgi
/cgi-bin/video.vam
 
Ego PT-200
/cgi-bin/sf.cgi
 
Fulicom FC-CR1060
/cgi-bin/sf.cgi
 
Gadspot
/GetData.cgi?Status=0
/Jpeg/CamImg.jpg
 
Kingnow PT200
/cgi-bin/sf.cgi
 
Hamlet
HNIPC30W
/mjpeg.cgi
 
Intellinet
/jpg/image.jpg
or
/temp/image.jpg
(you may have to enable the direct HTTP image access in the setup of the camera)
 
IP Cam waterproof Infrared IP Camera: http://ipcam.en.ecplaza.net/11.asp
/snapshot.cgi
 
IQeye
/now.jpg?snap=spush
 
Linksys WVC54G & WVC200
/img/mjpeg.cgi
(MJPEG mode activated with SendIPCameraCommand ("/adm/file.cgi?h_videotype=mjpeg&todo=save")
 
mms://x.x.x.x/img/video.asf
(ASF mode activated with SendIPCameraCommand ("/adm/file.cgi?h_videotype=mpeg4&todo=save")
 
Linudix
/cgi-bin/nph-update_4ch.cgi?ch=1
 
Lumenera
/cgi-bin/nph-video
 
Pixord
/getimage?camera=1&fmt=full (full size)
/getimage?camera=1&fmt=qsif (half size)
/getimage?camera=1&fmt=sif (quarter size)
 
PLANET ICA-108
/jpg/image.jpg
 
Skyway Security
/GetData.cgi?Status=0
/Jpeg/CamImg.jpg
 
Sony
MJPG stream: /image
MJPG stream: /image?speed=0
JPG images: /oneshotimage.jpg
Mobotix
/record/current.jpg
/faststream.jpg?stream=full&fps=1.0 (1 fps)
/faststream.jpg?stream=full&fps=3.0 (1 fps)
/faststream.jpg?stream=full&fps=0 (max frame rate)
 
Moxa
//cgi-bin/video.jpg
 
Panasonic
/nphMotionJpeg?Resolution=640x480&Quality=Clarity
/cgi-bin/camera
 
Surecom
/mjpeg.cgi
 
Shenzen Sunsky S-NC-0201: http://www.sun-usb.com/product/details/S-NC-0201.htm
/cgi-bin/sf.cgi
 
Topcom
Wireless IP cam 2000
/mjpeg.cgi
 
Toshiba
/__live.jpg?&&&
 
Trendnet: http://trendnet.com/products/products.asp?cat=48
/cgi/mjpg/mjpg.cgi (TV-IP410)
/GetData.cgi
/image.jpg
/goform/video
/goform/video2
 
Vilar Max T200
/cgi-bin/sf.cgi
 
Vivotek
/cgi-bin/video.jpg
3
Weather Photography / Re: Must an IP camera have a http connect string ?
« Last post by steerage250 on April 20, 2018, 11:39:24 PM »
That's the thing, it has no make or model on it, but the internal CCD camera electronics is made by Topsee (www.en.tpsee.com), and seem to be a model TH38A12.  I contacted Topsee, and they confirmed it does not have a http connect mode.  The eBay vendor gave me an rtsp connect string, but also said it does not have a http connect mode.
4
WD for Linux / Re: ConsoleWD for Raspberry Pi Setup Instructions
« Last post by Weather Display on April 20, 2018, 10:28:28 PM »
re CWOP
make sure for the ID you remove the // and anything after that
i.e you just have the ID only in the config
(and similar for any other settings)
5
WD Questions / Lightning Radar Project F. Kooiman is online!!!
« Last post by alioth117 on April 20, 2018, 10:12:34 PM »
Hello my friends. Project Lightning Radar F. Kooiman is back online!!!!
www.lightningradar.sweb.cz
http://pocasi-kno.cz/lightning_radar.php

For more info pleas contact me: alioth117@azet.sk

Best regards Erik :D :lol:
6
WD for Linux / Re: ConsoleWD for Raspberry Pi Setup Instructions
« Last post by SV1IW on April 20, 2018, 10:01:22 PM »
Hi Brian from down under, (my daughter lives and works in Auckland, Hi).
I have solved the ftp issue. Now only remains APRS and syncing. Weather station is a Huger WX200 a clone of WM918. Here is a capture:

****Weather Display vers WD_console_12.4****
If use this program,then please consider sending a PayPal donation to info@weather-display.com (Brian Hamilton)
to help with costs, and support, thanks!
www.weather-display.com
Comport /dev/ttyUSB0 opened
setting baud rate to 9600
ser_read error Resource temporarily unavailable
ser_read error Resource temporarily unavailable
ser_read error Resource temporarily unavailable
ser_read error Resource temporarily unavailable
ser_read error Resource temporarily unavailable
ser_read error Resource temporarily unavailable
*****Received count =  ----------------------------->  35
WMR Data OK
*****Received count =  ----------------------------->  106
Temp/Hum Data OK
Data OK
Data OK
Data OK
Current data : Temperature= 17.6 Windspeed =8.6 Gustspeed =8.6 Direction =43 Humidity=34 Barometer=1012.0 Daily Rain=0.0
Current data : Temperature= 17.6 Windspeed =8.6 Gustspeed =11.1 Direction =5 Humidity=34 Barometer=1012.0 Daily Rain=0.0
**** doing minute routines now 21:58:00
**** updating clientraw extra files
**** updating data logs
sudo: unable to resolve host raspiweather
cronftpreal: no process found
Starting cronftpreal
Time       180 seconds
Remote name
Port to use 21
*****Received count =  ----------------------------->  72
Data OK
Data OK
Data OK
Current data : Temperature= 17.6 Windspeed =8.6 Gustspeed =10.1 Direction =39 Humidity=34 Barometer=1012.0 Daily Rain=0.0
login OK to 10.0.0.43
upload clientraw.txt to 10.0.0.43 OK
upload wx.html to 10.0.0.43 OK
ser_read error Resource temporarily unavailable
ser_read error Resource temporarily unavailable
ser_read error Resource temporarily unavailable
7
Weather Photography / Re: Must an IP camera have a http connect string ?
« Last post by Weather Display on April 20, 2018, 08:23:27 PM »
this version
http://www.weather-display.com/downloadfiles/wdwebcamcapture.zip
does have more info in the IP camera setup about how to get that to work (i,e what to enter etc)
8
WD for Linux / Re: ConsoleWD for Raspberry Pi Setup Instructions
« Last post by Weather Display on April 20, 2018, 07:44:42 PM »
wow, I am not sure I have had anyone use a WM918 before
it looks like its not completely syncing OK with the station

can you copy/paste or show a screen shot of what you do see?

also for the previous person, a update of the silicon labs usb driver might help
9
WD Questions / Re: Have move Wdisplay to another computer and...
« Last post by Weather Display on April 20, 2018, 07:17:16 PM »
you would have needed to have exported then imported the windows registry settings (i.e via the wdisplayftp.reg file)
10
Chatter / Re: WeatherFlow stations starting to ship
« Last post by Weather Display on April 20, 2018, 07:14:01 PM »
yes, it should start up with no settings (and so you can have separate FTP settings)
make sure it is not a 2wd.txt.txt file
i,e unset your windows folder options to hide known file extensions
Pages: [1] 2 3 ... 10