cloudy cloudy

Recent Posts

Pages: [1] 2 3 ... 10
1
Chatter / Re: 10 years. Wow
« Last post by bdtripps on Today at 01:08:30 PM »
I started using WD in August 2003. Almost 15 Years

BTrip
2
wdisplay.ini
3
Chatter / Re: Windows 10 will confound a person!!!
« Last post by bitsostring on Today at 10:45:03 AM »
I unchecked the box saying users must login in and on next dialogue inputted my user name and password and rebooted to check. Sure enough it logged in.

I'll have to try it again! Would be great if it worked because I'd be able to use Remote Desktop. . .

Edit: It worked this time! (Maybe imjustanotheruser was right. . .)
4
WD for Linux / Re: Segmentation fault
« Last post by jmviper on Today at 09:29:58 AM »
Copy & Paste the file in WD folder. Same result but it stops loading when Loading energy is in the startup progress bar.

Is it made a log in any place ?
5
Chatter / Re: Windows 10 will confound a person!!!
« Last post by Rico on Today at 09:12:25 AM »
I got nowhere fast trying to get my computer to auto login. Used to do it with Windows 7 weather station pc. Anyway long story short was I'd linked the win 10 install to my MS account. What I needed to do was go back to a local account which was an easy enough fix then netplwiz worked. I unchecked the box saying users must login in and on next dialogue inputted my user name and password and rebooted to check. Sure enough it logged in. From a security point of view this computer is only used for Weather Display and anything else is done on another machine. Windows 7 was quite adequate for the task with much less hassle I think. Anyway, I bought a win 10 pro license for 20 so not at too much expense.

On too next issue, getting WD to auto start. I'll check out Brian's vid on the subject.
6
maybe check to make sure windows is not powering down the usb port? (selective suspend)
7
WD Feature Suggestions / Re: Support for new Oregon Scientific WMR-89
« Last post by Spuds on Today at 06:46:13 AM »
The data dropping isn't a new issue. It has happened twice in the 5 days I have used this weather station. I'm not sure if it's weather display related or not as I have not used the Oregon Scientific supplied software yet.
8
WD Questions / Screen display
« Last post by Ex-Whr on Today at 04:23:58 AM »
Hi.
  I  have been looking for a user friendly whr display program and have found WD and like the pgm so far.
I have a query re the screen display ....
I use a dual screen monitor set up and have resized the display to fit most of the screen, and would like to know if the individual display windows can be moved or re sized within the larger pgm window..??
Also can I get individual graphs for individual parameters..

Cheers
9
Creating Weather Web Sites / Re: New weather site
« Last post by dan43 on Today at 04:10:38 AM »
Thanks everyone for testing it out for me.  Other than not having your screen at normal zoom, have you any opinions about the content?  I'm slowly whittling away at getting the content over from the old site, then thinking about migrating it once I'm happy with it.  I'm making a lot of use out of the Wrapper feature of Joomla to display content.  I think it's working OK.
10
is that a new issue (the data stopping) or?
Pages: [1] 2 3 ... 10