cloudy cloudy

Author Topic: Wd stopped working  (Read 622 times)

0 Members and 1 Guest are viewing this topic.

Offline bill907

  • Posts: 4
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 72.0.3626.119
Wd stopped working
« on: August 13, 2019, 03:18:36 PM »
This morning about 5am WD quit and when I restart it it runs fine until the weather Icon pops on the home page. I have restarted it several time with the same results. I updated to the latest build but that didnt help, was running 10.37s 98.
Any Ideals?????
here is what windows error says:
Problem signature:
  Problem Event Name:   APPCRASH
  Application Name:   WeatherDisplay.exe
  Application Version:   1.40.0.0
  Application Timestamp:   5d507a66
  Fault Module Name:   StackHash_e98d
  Fault Module Version:   0.0.0.0
  Fault Module Timestamp:   00000000
  Exception Code:   c0000005
  Exception Offset:   136f3cad
  OS Version:   6.1.7601.2.1.0.256.48
  Locale ID:   1033
  Additional Information 1:   e98d
  Additional Information 2:   e98dfca8bcf81bc1740adb135579ad53
  Additional Information 3:   6eab
  Additional Information 4:   6eabdd9e0dc94904be3b39a1c0583635
« Last Edit: August 13, 2019, 03:42:49 PM by bill907 »

Offline Weather Display

  • Posts: 87,430
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 76.0.3809.100
    • Weather Display
Re: Wd stopped working
« Reply #1 on: August 13, 2019, 07:14:28 PM »
could be a corrupted image file
i.e if you have WD set to use an image for the icon (web cam image) or a custom image or similar
try deleting any images files that WD uses

Offline bill907

  • Posts: 4
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 72.0.3626.119
Re: Wd stopped working
« Reply #2 on: August 13, 2019, 09:27:10 PM »
I just use what ever the default. when it starts the sunny weather icon is there and after a few seconds the rain icon comes up and locks up and shuts down.

Offline Weather Display

  • Posts: 87,430
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 76.0.3809.100
    • Weather Display
Re: Wd stopped working
« Reply #3 on: August 13, 2019, 09:34:30 PM »
try deleting any images you have associated with WD
eg in the webfiles folder
like any web cam images
or you mean you do not have any images set in use (its not very clear)

also try as a test back up and then delete the datafiles folder
so that we can narrow down where the problem is

Offline bill907

  • Posts: 4
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 72.0.3626.119
Re: Wd stopped working
« Reply #4 on: August 14, 2019, 02:47:48 AM »
I remove datafiles folder and started WD works fine so far. now how to get the data back to it?????
Thanks for the help really think this great software been using it for 8 to 10 years first problem I have had.
« Last Edit: August 14, 2019, 03:20:22 AM by bill907 »

Offline Weather Display

  • Posts: 87,430
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 76.0.3809.100
    • Weather Display
Re: Wd stopped working
« Reply #5 on: August 14, 2019, 09:54:34 AM »
what you could do is try and find out which data file is the problem
(by bringing back eg the data files
month82019.inf  , last31daysdata.inf, month82019latesttime.inf
when WD is not running

Offline bill907

  • Posts: 4
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Mozilla compatible
Re: Wd stopped working
« Reply #6 on: August 14, 2019, 02:45:19 PM »
will try that. Thanks again !!!!