cloudy cloudy

Author Topic: Bad Gateway  (Read 1791 times)

0 Members and 1 Guest are viewing this topic.

Offline sacreysouthern

  • Posts: 246
  • Echo Valley Weather
  • Benton, AR, USA
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 76.0.3809.100
    • Echo Valley Weather
Re: Bad Gateway
« Reply #15 on: August 12, 2019, 03:00:30 PM »
FYI: The College of DuPage website is still down. Those using the site for SYNOP are going to be out of luck until this gets resolved or Tom chimes in and is able to find another source for that.
GR2AE, GR3, Davis VP2 Pro CWOP ID: D2073

Offline JEB_Tucson

  • Posts: 58
  • Tucson, AZ, USA
    • none
  • OS/Browser:
  • Win NT 10.0
  • Chrome 64.0.3282.140
Re: Bad Gateway
« Reply #16 on: August 12, 2019, 04:03:19 PM »
I also had the SYNOP gateway issue this morning.

James
DW4536

Offline Budgie

  • Martin
  • Global Moderator
  • Posts: 6,026
  • CWOP: CW7959
  • Lochaber, Scotland
  • OS/Browser:
  • Win NT 10.0
  • Firefox 68.0
    • Lochaber-Weather
Re: Bad Gateway
« Reply #17 on: August 12, 2019, 11:04:48 PM »
There's been more issues with the website today, according to their Twitter feed.
A post 18 minutes before I posted this says it's been restored and data is available again.

Offline Tom Ehrensperger

  • Posts: 2,701
  • OS/Browser:
  • Win NT 10.0
  • Firefox 68.0
Re: Bad Gateway
« Reply #18 on: August 13, 2019, 03:25:04 AM »
I just tested WXSIMATE using most or all of the links, with no problems.  Maybe it was a temporary problem with the COD site?  Are any of you still seeing problems?

Tom

Offline R_o_B

  • Posts: 347
  • Maple Bay, British Columbia, Canada
  • OS/Browser:
  • Win NT 10.0
  • Firefox 52.0
    • Tzouhalem-Maple Bay Weather
Re: Bad Gateway
« Reply #19 on: August 13, 2019, 03:45:43 AM »
I just tested WXSIMATE using most or all of the links, with no problems.  Maybe it was a temporary problem with the COD site?  Are any of you still seeing problems?
...
Is it OK now?

Tom
Well almost...  :roll:

While trying to get the updated data (at 19:30 PST), WXSIMATE encountered the following problem while 'Searching for OZONE from KNMI/ESA': 'The ozone data source is apparently not available at the moment.'  :?

I tried a few times with the same negative results - I will try again at a later time.  :(
R_o_B
---
eMail: [email protected]

Offline Budgie

  • Martin
  • Global Moderator
  • Posts: 6,026
  • CWOP: CW7959
  • Lochaber, Scotland
  • OS/Browser:
  • Win NT 10.0
  • Firefox 68.0
    • Lochaber-Weather
Re: Bad Gateway
« Reply #20 on: August 13, 2019, 12:00:24 PM »
Hi Tom,

Seems to be working now, I didn't have a stalls overnight.
Would it be possible to add the Northern Illinois Uni SYNOP feed to the WXSIMATE download list on the next update, so there's a backup SYNOP feed?

The URL is: http://atlas.niu.edu/digatmos/syn/

Cheers,
Martin