cloudy cloudy

Author Topic: Sheepwalk Humidity stuck - RESLOVED  (Read 5316 times)

0 Members and 1 Guest are viewing this topic.

Offline Chaser80

  • Posts: 202
  • Perth Western Australia
  • OS/Browser:
  • Win NT 10.0
  • Chrome 75.0.3770.100
Sheepwalk Humidity stuck - RESLOVED
« on: July 03, 2019, 01:17:13 AM »
Hi All,

I bought a SWE3 Humidity Sensor Module from Paul at Sheepwalk and since install its been hovering, not flat lining, around 75% as you can see. Im using the RJ45 connections and providing 5vDC the same as my other sensors but not getting any joy.  :? The SWE0a Temperature Sensor I also have running off the humidity board is epic if anyone needs one,  :D and Im sure I'll get the humidity going too.

I have even plugged it in to the power injector by itself and getting the same results with the jumper in either spot.

Has anyone got any ideas for me?

 
« Last Edit: September 14, 2019, 08:56:47 AM by Chaser80 »

Offline MichaelPT

  • Posts: 1,230
  • Staffordshire Nr Leek
  • OS/Browser:
  • Android 7.0
  • Chrome 67.0.3396.87
    • Weather-Above
Re: Sheepwalk Humidity stuck
« Reply #1 on: July 06, 2019, 12:25:46 AM »
Hi All,

I bought a SWE3 Humidity Sensor Module from Paul at Sheepwalk and since install its been hovering, not flat lining, around 75% as you can see. Im using the RJ45 connections and providing 5vDC the same as my other sensors but not getting any joy.  :? The SWE0a Temperature Sensor I also have running off the humidity board is epic if anyone needs one,  :D and Im sure I'll get the humidity going too.

I have even plugged it in to the power injector by itself and getting the same results with the jumper in either spot.

Has anyone got any ideas for me?

Hi

What is your cable length
What type of cable are you using

Have you weird the rj45 plug
Can you take a picture

I have some of the same sensors
http://www.weather-above.com/pcbTempHumSolar.html

Mick



Offline Chaser80

  • Posts: 202
  • Perth Western Australia
  • OS/Browser:
  • Win NT 10.0
  • Chrome 75.0.3770.142
Re: Sheepwalk Humidity stuck
« Reply #2 on: July 20, 2019, 08:56:52 AM »
Hi Mick,

I am using a decent cable length and have all wired the same as everything as i have some HB stuff mainly. Even plugged into the computer via the hub its no good. Paul is sending me another one after doing a heap of testing and establishing its the hum sensor.

I just had a look at your mods and they look great! Im running WD, would the solar mod just work the same as my old HB solar sensor?

Offline MichaelPT

  • Posts: 1,230
  • Staffordshire Nr Leek
  • OS/Browser:
  • Android 7.0
  • Chrome 67.0.3396.87
    • Weather-Above
Re: Sheepwalk Humidity stuck
« Reply #3 on: July 21, 2019, 02:10:09 AM »
Hi Mick,

I am using a decent cable length and have all wired the same as everything as i have some HB stuff mainly. Even plugged into the computer via the hub its no good. Paul is sending me another one after doing a heap of testing and establishing its the hum sensor.

I just had a look at your mods and they look great! Im running WD, would the solar mod just work the same as my old HB solar sensor?

Hi
It's good you have found the problem. l have had a similar problem
With some components  l got from eBay just one of those things

solar mod
It depends on what you order from hb

If you order the  hb module with temp and Hum it could be missing
missing  a resister It's easy to fix


Please take a close up photo so I can compare it with a circuit diagram

Mick
















Offline Chaser80

  • Posts: 202
  • Perth Western Australia
  • OS/Browser:
  • Win NT 10.0
  • Chrome 75.0.3770.142
Re: Sheepwalk Humidity stuck
« Reply #4 on: July 28, 2019, 11:35:36 PM »
Hi Mick,

Im using the same SWE3 as you. Paul sent me a new one so i have the old one to mess around with.

Seems like I just need the same resistor as you put on yes? Then it will come up in the ROM ID's as the hum but we assign it to the solar sensor yes?

Offline Chaser80

  • Posts: 202
  • Perth Western Australia
  • OS/Browser:
  • Win NT 10.0
  • Chrome 76.0.3809.132
Re: Sheepwalk Humidity stuck
« Reply #5 on: September 14, 2019, 08:56:28 AM »
Hi All,

Thanks for your help. I have found this had a faulty humidity sensor from new so it was replaced by Paul at Sheepwalk and now all is good. Thanks Paul!