cloudy cloudy

Author Topic: Getting Solar to show on WU?  (Read 105 times)

0 Members and 1 Guest are viewing this topic.

Offline dwaldmann

  • Posts: 8
  • OS/Browser:
  • Mac OS X 10.14.4
  • Chrome 73.0.3683.103
Getting Solar to show on WU?
« on: April 15, 2019, 06:59:59 PM »
I just added a Solar sensor to my Vantage Pro 2. I Turned on the Main switch in WD, and it is showing the data locally.

However, on my WU PWS it acts as if there is no such thing as Solar. Pretty sure that before they did the update my page just showed "Unavailable" under both Solar and UV. It now shows UV as "Unavailable" but doesn't even show a heading for Solar.

Here's my station:
https://www.wunderground.com/dashboard/pws/KVTBELLO6

WD 10.37S build 87 in Win10/64 on i&-4770S @3.10GHz, 16GB RAM. 361 of 1460GB used.

Offline Weather Display

  • Posts: 86,527
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 73.0.3683.103
    • Weather Display
Re: Getting Solar to show on WU?
« Reply #1 on: April 15, 2019, 07:05:09 PM »
make sure also that the switch is on in WD under control panel, solar setup

you can check what is sent to WU in the file sentwudata.txt

Offline dwaldmann

  • Posts: 8
  • OS/Browser:
  • Mac OS X 10.14.4
  • Chrome 73.0.3683.103
Re: Getting Solar to show on WU?
« Reply #2 on: April 15, 2019, 11:32:09 PM »
Yes, Solar Main is switched ON.

I can look at Solar/UV/ET Real Time Graph and see it being recorded.

Likewise in Advanced Charts, Solar, it shows the collected data.

Here is a copy of sentwudata.txt:
============================
4:50:12 PM 4/15/2019
http://weatherstation.wunderground.com/weatherstation/updateweatherstation.php?ID=KVTBELLO6&PASSWORD=myob&dateutc=2019-04-15+20%3A50%3A00&winddir=258&windspeedmph=10&windgustmph=18&humidity=80&tempf=42.3&rainin=0.000&baromin=29.363&dewptf=36.6&indoortempf=71.4&indoorhumidity=34&weather=RA&clouds=&dailyrainin=0.730&soiltempf=&soilmoisture=&leafwetness=0.0&softwaretype=WeatherDisplay%3A10.37S&action=updateraw
OK
success
============================

Thanks
« Last Edit: April 16, 2019, 12:36:06 AM by dwaldmann »

Offline Weather Display

  • Posts: 86,527
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 73.0.3683.103
    • Weather Display
Re: Getting Solar to show on WU?
« Reply #3 on: April 16, 2019, 12:04:48 AM »
the best thing is to email me your settings files
but also upgrade to the latest version of WD

Offline dwaldmann

  • Posts: 8
  • OS/Browser:
  • Mac OS X 10.14.4
  • Chrome 73.0.3683.103
Re: Getting Solar to show on WU?
« Reply #4 on: April 16, 2019, 12:19:36 AM »
OK. will do. I only installed it about 2 months ago so it didn't occur to me to update.

Thanks.

Offline Weather Display

  • Posts: 86,527
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 73.0.3683.103
    • Weather Display
Re: Getting Solar to show on WU?
« Reply #5 on: April 16, 2019, 01:07:30 AM »
Hi

solar data is sent to WU with your settings with the latest update of WD

try updating to the latest version

and let me know

Offline dwaldmann

  • Posts: 8
  • OS/Browser:
  • Mac OS X 10.14.4
  • Chrome 73.0.3683.103
Re: Getting Solar to show on WU?
« Reply #6 on: April 16, 2019, 01:23:36 AM »
Updated to build 94 and do see Solar on WU now (0 as expected at this time).

Thank you

Offline Weather Display

  • Posts: 86,527
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 73.0.3683.103
    • Weather Display
Re: Getting Solar to show on WU?
« Reply #7 on: April 16, 2019, 02:08:06 AM »
I think the particular version you had there was a bug  :wink:

 

cumulus