cloudy cloudy

Author Topic: solar in a jar and setting extra sensor number  (Read 293 times)

0 Members and 1 Guest are viewing this topic.

Offline docmarv

  • Weather Watcher
  • Posts: 61
  • with Grand kids Gabby and Wayne
  • KALAMA WASHINGTON
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 71.0.3578.98
    • Kalama Washington Weather Station
solar in a jar and setting extra sensor number
« on: February 18, 2019, 01:15:02 AM »
Hey Brian or any other WD guru
i have a vp extra temperature/humidity sensor set on channel 7 is that the same as the sensor # that i would set in the solar in a jar setting? if not how do i set it?
when i use the tag  %generalextratemp7F% nothing shows except -148
A  Land/Construction Surveyor trying to figure this out

Offline Weather Display

  • Posts: 86,744
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 71.0.3578.98
    • Weather Display
Re: solar in a jar and setting extra sensor number
« Reply #1 on: February 18, 2019, 06:19:11 PM »
its not maybe the channel #
but what temp sensor number the data comes through into WD as
e.g under view, davis extra temp/hum

Offline docmarv

  • Weather Watcher
  • Posts: 61
  • with Grand kids Gabby and Wayne
  • KALAMA WASHINGTON
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 71.0.3578.98
    • Kalama Washington Weather Station
Re: solar in a jar and setting extra sensor number
« Reply #2 on: February 18, 2019, 07:26:34 PM »
hello Brian,
yes its coming in wd as #1, its working now im attaching shots of my settings, thanks for every thing you do here
A  Land/Construction Surveyor trying to figure this out

Offline docmarv

  • Weather Watcher
  • Posts: 61
  • with Grand kids Gabby and Wayne
  • KALAMA WASHINGTON
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 71.0.3578.98
    • Kalama Washington Weather Station
Re: solar in a jar and setting extra sensor number
« Reply #3 on: February 18, 2019, 07:27:40 PM »
more screen shots
A  Land/Construction Surveyor trying to figure this out

Offline BWX

  • Posts: 185
  • OS/Browser:
  • Win NT 10.0
  • Chrome 72.0.3626.109
Re: solar in a jar and setting extra sensor number
« Reply #4 on: February 19, 2019, 04:30:39 AM »
Third image, maybe untick,  I have an adapted temp/hum sensor? as i have sure it will be just a temp sensor? apologies if incorrect.

 

cumulus