cloudy cloudy

Author Topic: WMR200 logger problems  (Read 319 times)

0 Members and 1 Guest are viewing this topic.

Offline haerlem

  • Posts: 4
  • OS/Browser:
  • Win NT 10.0
  • Firefox 64.0
WMR200 logger problems
« on: January 12, 2019, 08:21:23 PM »
Hi Brian.
I installed the latest version of WD. Everythings seems all right, except that the data from the logger are not registered. They are not  downloaded from the logger. Time and date of the console and the PC match. I noticed thay wmr200history.txt is totaly empty?
Is there something I forget about?

Cheers,
Peter
« Last Edit: January 12, 2019, 08:51:02 PM by haerlem »

Offline haerlem

  • Posts: 4
  • OS/Browser:
  • Win NT 6.2
  • Firefox 64.0
Re: WMR200 logger problems
« Reply #1 on: January 17, 2019, 09:02:50 AM »
Anybody?

For days now I try to solve this problem, but still the data of the logger is not saved in WD.
Live data is no problem and WD is reading the loggers data but not saving them.
Am I missing a file? What is the name of the file that I need and if it is there, where can I find it.

I hope somebody knows the solution.

Thanks.
Peter

Offline haerlem

  • Posts: 4
  • OS/Browser:
  • Win NT 6.2
  • Firefox 66.0
Re: WMR200 logger problems
« Reply #2 on: May 02, 2019, 06:57:31 PM »
There were far more problems. For example that after starting WD the wind sensor stopped completely and temp outside stopped to be connected. And many more things like this.

But the problem is solved. After 7 years of service the WMR200 retired and is replaced by a Vantage Pro2. Everything works smoothly and perfect now.

Offline bitsostring

  • Posts: 843
  • Oregon Scientific WMR200
  • Edinburgh, U.K.
  • OS/Browser:
  • Win NT 10.0
  • Chrome 64.0.3282.140
    • Home Weather Station
Re: WMR200 logger problems
« Reply #3 on: May 02, 2019, 07:20:40 PM »
But the problem is solved. After 7 years of service the WMR200 retired and is replaced by a Vantage Pro2. Everything works smoothly and perfect now.

Sorry you didn't get any replies about the WMR200, I've been hoping for an answer to the same problem for a while. At least I do get a wmr200history.txt file, but it's not decoded.
It's meant to be fun. . .

Offline haerlem

  • Posts: 4
  • OS/Browser:
  • Win NT 6.2
  • Firefox 66.0
Re: WMR200 logger problems
« Reply #4 on: May 18, 2019, 07:26:35 PM »
I also expected some response, but unfortunatly.....

I don't know how old your wmr200 is, but my unit started to have problems after about seven years. Losing contact with the sensors, not decoding and storing the incoming data etcetera etcetera.

I just had the idea that the whole unit was at the end of its time, so I decided to replace it by a brandnew Davis Pro2, hoping that the problems were caused by the wmr and not by WD. And I was right. The Pro2 works smoothly and perfect. All the problems are solved.

So it seems that WMR200 does not work forever.

So I recommand to buy a Davis. It is a big difference, Terrific station. Not cheap, but makes your hobby a lot more pleasant.

Good luck.
Peter


 

cumulus