cloudy cloudy

Author Topic: Made it to High Sierra !!!  (Read 733 times)

0 Members and 1 Guest are viewing this topic.

Offline DeputyDawg

  • Posts: 963
  • Atlanta, GA
  • OS/Browser:
  • Mac OS X 10.13.1
  • Safari 11.0.1
    • Paul's Weather in Atlanta
Made it to High Sierra !!!
« on: December 29, 2018, 04:34:59 PM »
I finally broke down and did it.

I updated my main iMac (late 2013) to High Sierra.

WD came up without a hitch !!!!

Thanks to everyone who replied (public or PM) to help me with this.

Offline aardvark

  • Posts: 6,391
  • Des Moines, Iowa
  • Des Moines, Iowa, USA
  • OS/Browser:
  • Mac OS X 10.14.2
  • Safari 12.0.2
    • Des Moines, Iowa Weather and Climate
Re: Made it to High Sierra !!!
« Reply #1 on: December 30, 2018, 04:49:26 AM »
Great...  and everything works?   now start worrying about Mojave.  Oh I have it but it does fine for me.
Davis VP2 Plus; 24h  FARS; Extra Temp Humid sensor (2); Extra Temp Station (2); Soil Moisture/Temp Station;Weatherlink IP;USB; MAC Mojave;https://www.weatherlink.com/embeddablePage/show/8751641b091448859a2129f171fa39f4/summary

Offline DeputyDawg

  • Posts: 963
  • Atlanta, GA
  • OS/Browser:
  • Mac OS X 10.13.1
  • Safari 11.0.1
    • Paul's Weather in Atlanta
Re: Made it to High Sierra !!!
« Reply #2 on: December 30, 2018, 05:04:16 AM »
Cool.. Thanks

Good to know !!!

The only "issue" (from my other post) is that Weather Underground is delayed in posting 5 minute updates (they are all there just delayed)

Just tripped past midnight and WD is chugging along :)

Offline mdheron

  • Posts: 177
  • WMR200 / WH1080
    • mheron37
  • OS/Browser:
  • Mac OS X 10.14.2
  • Safari 12.0.2
Re: Made it to High Sierra !!!
« Reply #3 on: January 03, 2019, 09:08:31 AM »
Just thought I would let people know that I have WD running on Mojave

Offline mfd38

  • Posts: 1,212
  • Massachusetts
  • OS/Browser:
  • Mac OS X 10.14.3
  • Safari 12.0.3
    • Medfield, MA Weather
Re: Made it to High Sierra !!!
« Reply #4 on: February 17, 2019, 02:56:07 PM »
Just thought I would let people know that I have WD running on Mojave
Hi mdheron, I also am running WD on Mojave and it works rather well.

I do have one issue which is likely related to Mojave and not WD. I have two users set up on my iMac and as long as my user screen is active then WD performs perfectly. As soon as I switch to the other user (without logging off my user screen, I remain logged on), WD stops receiving data from the data logger and the ftp also stops working. This did not happen when I had WD running on El Capitan, which leads me to believe it is specific to Mojave. As soon as I return to my user screen WD ftp starts right up and the data logger transfer starts shortly afterwards. I have gone through and checked permissions, made sure that Prevent App Nap was selected etc. Still exploring settings, hoping to find something that is blocking WD from working when switched to another user.

 

cumulus