cloudy cloudy

Author Topic: WD not reporting correct sky conditions from Metar  (Read 145 times)

0 Members and 1 Guest are viewing this topic.

Offline dan43

  • Posts: 498
  • Oregon Scientific WMR300
  • Port Coquitlam, British Columbia, Canada
  • OS/Browser:
  • Win NT 10.0
  • Chrome 70.0.3538.102
    • Port Coquitlam Weather
WD not reporting correct sky conditions from Metar
« on: November 19, 2018, 08:23:17 PM »
About a month ago I rebuilt after a crash and had to set up from scratch again, and now WD is displaying the wrong sky conditions.  Everything else seems to be OK.

In FTP/Internet Setup in the Metar tab, I have selected CYVR.TXT and have chosen to use the sky conditions from the metar because my station doesn't have a solar sensor.  Right now it's clear and sunny, but my station is reporting overcast.

I've been noticing this since my rebuild so it appears my station is getting incorrect data from the metar's .txt file.  I have opted to show it as a text file as well as a .MET file, and looked at the .txt file and it shows "mainly clear", so why would it be reporting the wrong sky conditions?

I've attached a screen cap of my settings.

Thanks
« Last Edit: November 19, 2018, 09:38:12 PM by dan43 »

Offline Weather Display

  • Posts: 85,442
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Android 7.1.1
  • Chrome 70.0.3538.80
    • Weather Display
Re: WD not reporting correct sky conditions from Metar
« Reply #1 on: November 20, 2018, 05:12:55 AM »
You might have the switch on under
Control panel, solar setup

Offline dan43

  • Posts: 498
  • Oregon Scientific WMR300
  • Port Coquitlam, British Columbia, Canada
  • OS/Browser:
  • Win NT 10.0
  • Chrome 70.0.3538.102
    • Port Coquitlam Weather
Re: WD not reporting correct sky conditions from Metar
« Reply #2 on: November 20, 2018, 05:19:37 AM »
Thank you, I'll turn that off and keep an eye on it.

 

cumulus