cloudy cloudy

Author Topic: Humidity graph gone  (Read 120 times)

0 Members and 1 Guest are viewing this topic.

Online Asperitas

  • Posts: 182
  • OS/Browser:
  • Android 7.0
  • Chrome 70.0.3538.80
Humidity graph gone
« on: November 15, 2018, 06:34:22 AM »
Hi Brian,

My humidity graph on the mainscreen is gone.
The humidity data field on the mainscreen is updating fine, the humidity rate isnt updating, the realtime graph is showing humidity ok.

I didnt change settings, latest build.

Debug info (updating every second):
Campbellrain raw rain=0
Campbellrain new rain=0,0mm
Campbellrain raw rain="Rain_mm"
Campbellrain raw rain="mm"
Campbellrain raw rain='"'
Rain type 0


With kindest regards.
« Last Edit: November 15, 2018, 06:56:36 AM by Asperitas »

Offline Weather Display

  • Posts: 85,438
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 70.0.3538.77
    • Weather Display
Re: Humidity graph gone
« Reply #1 on: November 15, 2018, 09:26:41 PM »
I have not changed anything in the code in respect to your station type though for a while
you could try the version you had before
I seem to recall you have had this problem before

Online Asperitas

  • Posts: 182
  • OS/Browser:
  • Android 7.0
  • Chrome 70.0.3538.80
Re: Humidity graph gone
« Reply #2 on: November 15, 2018, 09:37:32 PM »
Hi Brian,

Thanks.
Yes i have had issues with hum graph before, it stayed solid for hours before starting to act normal.
I dont onderstand it, because all other weather data is showing the graph ok.
Its always the hum, is it related to the one decimal value?

 

cumulus