Weather Display > WD Questions

overwrite permission denied

(1/3) > >>

Jim:
HI,

Has anyone ever run across this?  All of a sudden my webpage is not being accepted at the server and I am getting an "overwrite permission  denied" error reading when WD tries to upload.  It checks in ok and everything appears fine until it starts it's file upload and I get that error reading for each upload attempt.  I know I am going to have to call them but I want to check and see if anyone else has had this problem because I will likely be getting a run around from them at first. #-o
Jim

Jim:
Oh, I might add that the web cam is being updated correctly on the site but it is uploaded by the camera directly not WD.
Jim

Weather Display:
maybe your ftp server now needs to be set to use secure ftp

Jim:
Ok Brian, this is getting more and more confusing and weird.  I have spent an hour on the phone with the server people (Aplus) and they are denying it is anything on their end because WD does not use their ftp program so they can't recreate the problem.  They claim no changes to their system such as SFTP or anything such as that.

As you may or may not know I have two WD programs and two sites running 24/7/365 and I am only at one at a time since they are 350 miles separated.  The one having the problem is southparkwx.com at my mountain cabin, unattended now until June 2019, when I can get in.  In the meantime I access the computer there(windows xp) with WD by using GoToMyPC.com.  Now it is not updating southparkwx.com at all and giving me an "overwrite permission denied" error on every file that tries to upload.  WD signs on just fine, but when it goes to upload each file, I get that error message, it stops, and goes to the next file.

But what makes it more confusing is the weather cam there uploads every minute to the server directly, not using WD, and it is working just fine. OK, more confusing, I guess since the computer at the site is using XP (I guess) it cannot read a download HTTP satellite photo and then ftp it to the server so I have WD at my other location where I am until June, download that file which is a satellite photo, and then have it uploaded to southparkwx.com.  So, Albuquerque.wx is downloading the southparkwx http satelite picture and turning around and uploading it to southparkwx.com.  AND it is not working either with the same error code as the WD at southparkwx.com is getting.  So in short (ha, ha) two WDs are uploading from different computers at different locations and having the same problem but the camera is FTPing directly without the problem.  That makes it sound like a WD problem but nothing has changed either at the server (per Aplus) such as security (ie SFTP) or anything or has changed on either WD program such as an upgrade or something.  I haven't even seen the southparkwx computer since the first week of October.  The Albuquerquewx computer and it's WD to the server which is NOT Aplus, is not having a problem uploading albuquerquewx.com, only to the southparkwx server.

Any ideas or suggestions?
Jim

Weather Display:
you could try deleting the files on the web site

Navigation

[0] Message Index

[#] Next page

Go to full version