cloudy cloudy

Author Topic: Noaa and averages/extremes problem  (Read 92 times)

0 Members and 1 Guest are viewing this topic.

Offline DougW

  • Posts: 123
  • Ardmore, OK
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 69.0.3497.100
    • Ardmore Weather Live
Noaa and averages/extremes problem
« on: October 12, 2018, 03:18:24 AM »
Went in to WD to correct rainfall(tipping bucket hung) and now both reports are incorrect. The averages/extremes now start on 10/12/18 thru 10/29/18 with no data shown for the first 11 days of October. The NOAA report, which will upload soon, shows only the data below. I pushed the update the entire month when all this occurred. Tried converting the logfile to data via action, convert WD logfiles to data files but nothing. If I try to view any of the days that are missing the page is blank with no data. Any help on this would be appreciated.
Weather Display 10.37S-(b65)

Thanks, Doug


DAY   TEMP    HIGH   TIME     LOW    TIME      DAYS     DAYS    RAIN   SPEED   HIGH    TIME      DIR
--------------------------------------------------------------------------------------------------------
11    74.0   078.7   14:46    69.3   07:22     00.0     07.2   -----               
--------------------------------------------------------------------------------------------------------
72.7 (74.0)   93.8  day 19     47.9  day 11   007.2    154.8   05.75   02.0     029   day 26     ESE
Max >=  86: 9
Min <=  86: 19
Max Rain: 4.99 ON 21-10-18
Days of Rain: 9 (> .008in) 4 (> .08in) 2 (> 0.8in)
« Last Edit: October 12, 2018, 05:50:52 AM by DougW »