cloudy cloudy

Author Topic: consoleWD GUI won't run  (Read 687 times)

0 Members and 1 Guest are viewing this topic.

Offline blainec

  • Global Moderator
  • Posts: 442
  • Calgary, Ab.
  • OS/Browser:
  • (Linux Mint)
  • Firefox 62.0
    • Weather YYC
consoleWD GUI won't run
« on: October 07, 2018, 10:16:23 PM »
I just tried to install GUI version and I get the following error when I tried to run it using the command sudo ./weathherdisplay

./weatherdisplay: error while loading shared libraries: libusb-0.1.so.4: cannot open shared object file: No such file or directory

any thoughts?


Offline gumnut

  • Posts: 109
  • Wattamondara NSW Australia
    • blatchyj
  • OS/Browser:
  • (Linux Mint)
  • Firefox 60.0
    • Wattamondara weather
Re: consoleWD GUI won't run
« Reply #1 on: October 08, 2018, 07:01:06 AM »
maybe check that you have libusb-0.1.so.4 installed i.e go to synaptic  package manager and do a search
Debian Stretch  AMD x64
Firefox ESR

Offline blainec

  • Global Moderator
  • Posts: 442
  • Calgary, Ab.
  • OS/Browser:
  • Win NT 10.0
  • Firefox 62.0
    • Weather YYC
Re: consoleWD GUI won't run
« Reply #2 on: October 08, 2018, 05:09:29 PM »
maybe check that you have libusb-0.1.so.4 installed i.e go to synaptic  package manager and do a search

That was the problem.  Thanks.

Now on to figure out this version. Been using windows version for years. Some things are bit different :D