cloudy cloudy

Author Topic: Weather Dispaly Not Receiving DATA  (Read 98 times)

0 Members and 1 Guest are viewing this topic.

Offline ai9t

  • Posts: 79
  • OS/Browser:
  • Win NT 10.0
  • Firefox 61.0
Weather Dispaly Not Receiving DATA
« on: August 10, 2018, 02:46:25 PM »
My Weather Display program has stopped receiving from my Vantage Pro II Weather Envoy. This had been working just fine for many years. I can start Weather link 5.6 and it works. I installed Ambient Weather and it seems to work as well. I checked my settings and it all looks fine.

Actually the Green Data Received indicator is flashing like it should be but the count stays at 0. The DATA Quality Indicator is Red.

I just downloaded the latest version 10.37S78 and upgraded but that didn't solve anything.

Any help would be appreciated

Steve
http://www.ai9t.com/weather.html

Offline ai9t

  • Posts: 79
  • OS/Browser:
  • Win NT 10.0
  • Firefox 61.0
Re: Weather Dispaly Not Receiving DATA
« Reply #1 on: August 10, 2018, 02:51:47 PM »
Well please disregard. I figured out the problem. Yesterday I made a change to my Barometer adjustment that was incorrect. I changed the setting back to 0.0 and now its working fine. Seems kind of strange but Murphy has been playing tricks on me all week.

Sorry for the false alarm.

Steve
hppt://www.ai9t.com/weather.html

Offline Weather Display

  • Posts: 84,704
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 67.0.3396.99
    • Weather Display
Re: Weather Dispaly Not Receiving DATA
« Reply #2 on: August 10, 2018, 06:37:43 PM »
WD will ignore the data if the barometer is out of range
what did you have as the offset?

 

cumulus