cloudy cloudy

Author Topic: Problem with WDWebcamcapture v.10.29 (RESOLVED)  (Read 297 times)

0 Members and 1 Guest are viewing this topic.

Offline Varadero

  • Posts: 172
  • Huntingfield Suffolk
  • OS/Browser:
  • Win NT 10.0
  • Firefox 61.0
    • Huntingfield Queens Oak
Problem with WDWebcamcapture v.10.29 (RESOLVED)
« on: August 09, 2018, 10:50:13 AM »
Good morning all.

I reinstalled Windows 10 and WDisplay a few days ago having encountered a major network problem which was caused by my computer. That's solved but I now have an issue getting WDWebcamcapture v.10.29 to communicate with my Foscam IP camera. It is working ok. responds to pings and can be seen by other video utilities. It has always worked before with WD and WDWebcamcapture but have an issue with the Capture settings WebCam Capture device and its properties. Normally in the dropdown box would be a list of various devices and means to enable correct pairing. However, all that is listed now is my Logitech Webcam and nothing else. Therefore I cannot connect to my IP camera. I have attached a screenshot. Does anyone have an idea9s) please?

Richard
« Last Edit: August 10, 2018, 03:58:02 PM by Varadero »

Offline Weather Display

  • Posts: 84,704
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 67.0.3396.99
    • Weather Display
Re: Problem with WDWebcamcapture v.10.29
« Reply #1 on: August 09, 2018, 07:57:22 PM »
you should be in the IP camera tab

Offline Varadero

  • Posts: 172
  • Huntingfield Suffolk
  • OS/Browser:
  • Win NT 10.0
  • Firefox 61.0
    • Huntingfield Queens Oak
Re: Problem with WDWebcamcapture v.10.29
« Reply #2 on: August 10, 2018, 11:13:25 AM »
Good'ay Brian

Thanks for replying. This is weird because I always ran WDwebcamcapture as in my original submissive. Before you replied, I had tried the IPcamera set up to no avail. just couldn't get the communication started. Anyway, have tried again and taking note of the results in the left hand frame registered the qedit.dll. downloaded and installed movie maker and the LAV filters but all to no avail. I have used :80 behind the ip address, with and without user name but it doesn't want to play ball. I have attached another screenshot. Still clutching at straws I'm afraid. What do you say? p.s. I don't have Windows Explorer 11 installed (was before) but don't think that's an issue?

Regards

Richard

Offline NorCal Dan

  • Dan - KJ6RGX
  • Posts: 10,333
  • Davis Vue/Win10
  • Ocean Park, WA.
  • OS/Browser:
  • Mac OS X 10.10.5
  • Chrome 68.0.3440.106
    • Traveling RV Weather
Re: Problem with WDWebcamcapture v.10.29
« Reply #3 on: August 10, 2018, 02:11:52 PM »
My Amcrest webcam will not work with 10.29 either due to the authentication scheme they use now.  A while back I worked with Brian and he built version 10.28 for me.  It consists of 2 files, wdwebcamcapture and crongetipcam.  If you would like to give them a try let me know and I will make them available, the zip file is 14.7MB and cannot be attached here.

Offline Varadero

  • Posts: 172
  • Huntingfield Suffolk
  • OS/Browser:
  • Win NT 10.0
  • Firefox 61.0
    • Huntingfield Queens Oak
Re: Problem with WDWebcamcapture v.10.29 (RESOLVED)
« Reply #4 on: August 10, 2018, 03:57:21 PM »
Hi Brian and NorCal Dan. Being a bloo.y minded old soandso who won't be beaten I looked up the Communication Script for my particular Foscam FI8905W and used the following script http://192.168.1.100/videostream.cgi?rate=user=xxxx&pwd=xxxxxxxxx  (use your own user & pwd)in the ipsetup  and away it went. I remember previously when I set it up a few years back I used a Foscam Wizard and remember there being a communication script. As you say, things have changed with time I downloaded a small program called ISpy which listed a large number of scripts for the Foscam (other makes too if you select yours) and these set me on the right path. Thanks for both of your inputs and good luck Dan!

Offline Weather Display

  • Posts: 84,704
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 67.0.3396.99
    • Weather Display
Re: Problem with WDWebcamcapture v.10.29 (RESOLVED)
« Reply #5 on: August 10, 2018, 06:31:35 PM »
they really needed to have maybe made an industry standard?
we really need a sticky with the best info on now to get an IP camera working with wdwebcamcamera, e.g info about what to enter, etc

Offline Varadero

  • Posts: 172
  • Huntingfield Suffolk
  • OS/Browser:
  • Win NT 10.0
  • Firefox 61.0
    • Huntingfield Queens Oak
Re: Problem with WDWebcamcapture v.10.29 (RESOLVED)
« Reply #6 on: August 10, 2018, 07:24:21 PM »
Hi Brian. I whole heartedly agree with your sentiments..if only life were that simple!

Richard

Offline NorCal Dan

  • Dan - KJ6RGX
  • Posts: 10,333
  • Davis Vue/Win10
  • Ocean Park, WA.
  • OS/Browser:
  • Mac OS X 10.10.5
  • Chrome 68.0.3440.106
    • Traveling RV Weather
Re: Problem with WDWebcamcapture v.10.29 (RESOLVED)
« Reply #7 on: August 11, 2018, 12:07:07 AM »
Good deal Richard.  Glad you got'er working.  Mine is working fine with the exe's Brian made me...I just have to remember to swap them out when I upgrade WD   :wink:

 

cumulus