cloudy cloudy

Author Topic: Update attempt v.61 to v.77  (Read 170 times)

0 Members and 1 Guest are viewing this topic.

Offline johnmac78

  • Posts: 55
  • Westminster, Massachusetts USA
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 68.0.3440.84
    • Village at Old Mill - Weather
Update attempt v.61 to v.77
« on: August 08, 2018, 08:29:40 PM »
I am running Ver 10.37S61 and downloaded the zip file for Ver 10.37S77. I extracted the the zip files to c:\wdisplay folder and it still loads as the older version.

I followed the instructions - Save/exit, closed any open programs in the tray and then extracted the files to the wdisplay folder.

I have done this before with no issue. Any suggestions? Thanks, John
John
scannorthcounty.net

Offline niko

  • syzygy
  • Global Moderator
  • Posts: 27,526
  • Crystal Ball broken! Please post the URL.
  • Northern California, U.S.A.
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 68.0.3440.106
Re: Update attempt v.61 to v.77
« Reply #1 on: August 08, 2018, 09:07:39 PM »
I just downloaded the .zip, extracted to my wdisplay folder (was also 61), started it up and it's 77. I suggest you do it again, you may have extracted an old .zip, or extracted it to the wrong place, or maybe you got a bad download - don't know, but as of a few minutes ago it is all working correctly.

Offline Dale Reid

  • Posts: 200
  • Eau Claire, Wisconsin
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Firefox 61.0
Re: Update attempt v.61 to v.77
« Reply #2 on: August 09, 2018, 02:29:25 AM »
I have no idea why, but I had the same problem.  I was excited to get the 77 version so I could drag the size of the screens (works great, THANK YOU BRIAN!), and it wasn't until I opened the 'new' installation, got the 75 version displayed, closed the program window, and re-unzipped and then 77 showed.  I don't know first of all why it didn't overwrite the files as it always does, and why it worked, since I'd think that a program as complex as WD would have lots of things in many parts that would require perfect synchronization.

Anyway, it is humming away just as nice as can be.  I've never had this happen before, but two having it means we're both making the same mistake, or 7-Zip goofed up the first time.

I really like the ability to use my two monitor system, and have the three instances of WD running and fiddle with them, make comparisons to the stations and all.  But, then again, there IS something wrong with me, or at least my wife says so.  Maybe I'm easily amused.

Offline johnmac78

  • Posts: 55
  • Westminster, Massachusetts USA
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 68.0.3440.84
    • Village at Old Mill - Weather
Re: Update attempt v.61 to v.77 - Resolved
« Reply #3 on: August 09, 2018, 01:40:06 PM »
I tried again using the Windows 7 stock extractor and the update went OK. Now at ver 10.37S77

John
John
scannorthcounty.net

 

cumulus