cloudy cloudy

Author Topic: WLIP freezing when connected to WD  (Read 230 times)

0 Members and 1 Guest are viewing this topic.

Offline kagrani

  • Posts: 37
  • OS/Browser:
  • Win NT 10.0
  • Mozilla compatible
WLIP freezing when connected to WD
« on: August 06, 2018, 05:38:22 PM »
Hi!

I'm not sure wether to post here or at the equipment forum, but here goes:

A week ago suddenly my WLIP logger started freezing. After resetting it by removing power it would send between 80 and 2000 data packets to WD before becomming unresponsive again, needing another reset again. When the logger freezes the LED stops flickering and turn to solid on, it stops sending data, but continues to log data! Accessing the loggers ip adress is impossible when it is in this state, and it will not register as connected to the router either.

I thought it was the IP logger and bought a new one, but the same thing happens with the new logger. I have also tried to install a fresh copy of WD on a different pc, and the same thing happened: after 30 minutes to 3hrs the logger would become unresponsive.

However, the reason I'm posting here instead of the equipment forum is that when WD is NOT running on any pc and accessing the logger the logger will not freeze (as in the LED will keep flickering and the logger will.
I can also once or twice a day successfully started WD to extract historical data from the logger, and if I exit WD immediately the logger will not freeze.
I'm nearing my wits end here, and hope some of you have any suggestions.

When the problem startet I was running build 37, which has been running without issues for me since it was released, but I now have tried with build 75 and 76 with no luck.

Please let me know if you need more info, or if there is something I have overlooked

Thank you in advance

Knut

Offline Weather Display

  • Posts: 84,922
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 67.0.3396.99
    • Weather Display
Re: WLIP freezing when connected to WD
« Reply #1 on: August 06, 2018, 06:53:20 PM »
one thing you could try is increasing the power source to the vantage pro console maybe? (i.e use a power adaptor with more amps)
has anything else changed? (e.g firmware on the console)

Offline kagrani

  • Posts: 37
  • OS/Browser:
  • Win NT 10.0
  • Mozilla compatible
Re: WLIP freezing when connected to WD
« Reply #2 on: August 07, 2018, 02:54:15 PM »
Hi!

Nothing changed for a very long time before this happened, as the system has been very stable.
I did update the firmware on the logger after this started happening, but it didn't make any difference.

Does the logger need more amps when WD is connected?

Knut

Offline Weather Display

  • Posts: 84,922
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 67.0.3396.99
    • Weather Display
Re: WLIP freezing when connected to WD
« Reply #3 on: August 07, 2018, 06:36:11 PM »
i have seen suggestions that more amps does help the IP data logger
that was all

Offline Weather Display

  • Posts: 84,922
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 67.0.3396.99
    • Weather Display
Re: WLIP freezing when connected to WD
« Reply #4 on: August 07, 2018, 06:49:30 PM »
someone else reported that they fixed a similar problem just by increasing the time between clientraw uploads
which suggests some network/internet/router issue to me might be going for some people?

Offline kagrani

  • Posts: 37
Re: WLIP freezing when connected to WD
« Reply #5 on: August 07, 2018, 08:09:07 PM »
Ok, thanks, I'll try to reduce clientraw upload frequency first.

Try one minute intervals? I think I have 4 seconds now

Sent fra min SM-N950F via Tapatalk


Offline Weather Display

  • Posts: 84,922
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 67.0.3396.99
    • Weather Display
Re: WLIP freezing when connected to WD
« Reply #6 on: August 07, 2018, 08:16:42 PM »
I am not saying that is going to be a fix for you
but it does point to maybe problems with network traffic/router issues
and so reducing demand on your router might help
the problem is  , the Davis IP data logger is a very basic IP device...i.e its not very scalable/robust

there is now an alternative, the WIFI data logger (3rd party)
https://www.manula.com/manuals/pws/davis-kb/1/en/topic/wifi-logger

Offline kagrani

  • Posts: 37
Re: WLIP freezing when connected to WD
« Reply #7 on: August 08, 2018, 04:31:32 AM »
You're right, one minute intervals didn't make a difference.

But, do you think it is a logger issue, when replacing with a brand new one also made no difference?

Offline Weather Display

  • Posts: 84,922
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 67.0.3396.99
    • Weather Display
Re: WLIP freezing when connected to WD
« Reply #8 on: August 08, 2018, 10:01:57 AM »
something must have changed
maybe a windows update even
(as all of a sudden there are 3 people I know of all suddenly having problems with the IP data logger)

one work around is to use weatherlink.com as the data source for WD

Offline kagrani

  • Posts: 37
  • OS/Browser:
  • Win NT 10.0
  • Mozilla compatible
Re: WLIP freezing when connected to WD
« Reply #9 on: August 08, 2018, 01:44:15 PM »
Ok, I'll try that.

I'll check the box to upload to weatherlink in the setup of the WLIP, and change some settings in WD?

Would it be worth the hassle to try to downgrade to windows 7 on the pc? Do you know what OS the other ones with problems are running?

Knut

 

cumulus