cloudy cloudy

Author Topic: Tags for WMR200 extra sensor readings (RESOLVED)  (Read 1525 times)

0 Members and 1 Guest are viewing this topic.

Offline bitsostring

  • Posts: 409
  • WMR200
  • Edinburgh, UK
  • OS/Browser:
  • Win NT 10.0
  • Mozilla compatible
Tags for WMR200 extra sensor readings (RESOLVED)
« on: August 02, 2018, 04:09:24 PM »
I've been trawling tagslist.txt for a self-consistent set of 10 tags for extratemp/hum, daily high/low extratemp/hum and times of daily high/low extratemp/hum.

I thought I'd found them in the WMR918/68 subset but, while all 5 extratemp tags work, only extrahum itself works: extrahumhigh returns -100, extrahumlow returns 101 and there are no values at all associated with the tags for times of high/low extrahum.

None of the VP extra tags work with the WMR200.

Can anyone suggest a solution?
« Last Edit: August 12, 2018, 01:16:46 PM by bitsostring »
It's meant to be fun. . .

Offline Weather Display

  • Posts: 84,709
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 67.0.3396.99
    • Weather Display
Re: Tags for WMR200 extra sensor readings
« Reply #1 on: August 02, 2018, 11:35:44 PM »
when you say anyone, I think this question is aimed at me?

Offline bitsostring

  • Posts: 409
  • WMR200
  • Edinburgh, UK
  • OS/Browser:
  • Win NT 10.0
  • Mozilla compatible
Re: Tags for WMR200 extra sensor readings
« Reply #2 on: August 03, 2018, 10:23:14 AM »
Any suggestions/information gratefully received!

I'm probably barking up the wrong tree anyway, I'm only going by the letters WMR. . . and I note from clientraw.txt that #16 (WMR68 extra temp) returns a valid temp while #17 (WMR68 extra hum) returns 0.

However, in clientraw.txt, #20 and #21 (extra temp #1 and #2) and #26 and #27 (extra hum #1 and #2) work fine.

And, from tagslist, the tags %generalextratemp% and %generalextrahum% work fine, for extra sensors 1 and 2.
« Last Edit: August 04, 2018, 03:18:46 PM by bitsostring »
It's meant to be fun. . .

Offline bitsostring

  • Posts: 409
  • WMR200
  • Edinburgh, UK
  • OS/Browser:
  • Win NT 10.0
  • Mozilla compatible
Re: Tags for WMR200 extra sensor readings
« Reply #3 on: August 11, 2018, 05:50:51 PM »
WMR extrahum tags now working OK in build 79. Many thanks, Brian.
It's meant to be fun. . .