cloudy cloudy

Author Topic: Wrong rain for July after upgrading to 10.37S b75  (Read 1295 times)

0 Members and 1 Guest are viewing this topic.

Offline bitsostring

  • Posts: 485
  • Oregon WMR200
  • Edinburgh, UK
  • OS/Browser:
  • Win NT 10.0
  • Chrome 64.0.3282.140
Re: Wrong rain for July after upgrading to 10.37S b75
« Reply #30 on: November 02, 2018, 10:45:03 AM »
until one day I might figure out what is going wrong and fix it

More coffee, Brian!
It's meant to be fun. . .

Offline teal

  • Posts: 907
  • Davis vantage pro 2 windows 10
  • Norfolk England
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 70.0.3538.77
    • Weather At Wilney Green Norfolk
Re: Wrong rain for July after upgrading to 10.37S b75
« Reply #31 on: November 02, 2018, 10:57:37 AM »
  Some more info, see upload.

  many thanks.

teal.

Offline runarbg

  • Posts: 623
  • Drammen, Norway
  • OS/Browser:
  • iOS 12.1
  • Safari 0.8.2
    • Konnerud weather
Re: Wrong rain for July after upgrading to 10.37S b75
« Reply #32 on: November 02, 2018, 12:46:53 PM »
Brian:
Which version should we use?
Where can we get that?
Can we just install it on top of B82?

Offline Joseph Weather

  • Posts: 411
  • Joseph Oregon USA
  • OS/Browser:
  • Win NT 10.0
  • Firefox 62.0
    • Joseph Oregon Weather
Re: Wrong rain for July after upgrading to 10.37S b75
« Reply #33 on: November 02, 2018, 01:16:21 PM »
Been experiencing the same issue here also. Created quite the mess to fix up this time around.
If its needed I do have version 10.37S Builds 69, 70, and 73 in a dropbox folder.

https://www.dropbox.com/sh/3rhybpmuf65yhmj/AABJiqDPoZGtXTJ1p_60Yeswa?dl=0

I rolled back to build 73 for now. Just do the install over the current one, has always worked for me in the past with no issues.
« Last Edit: November 02, 2018, 03:25:03 PM by Joseph Weather »
Scott

http://www.josephoregonweather.com
Home hive of the world famous WeatherBee
Davis WM II, Heated rain collector
Windows 10 64-bit

Offline teal

  • Posts: 907
  • Davis vantage pro 2 windows 10
  • Norfolk England
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 70.0.3538.77
    • Weather At Wilney Green Norfolk
Re: Wrong rain for July after upgrading to 10.37S b75
« Reply #34 on: November 03, 2018, 04:21:37 PM »
  Hi, as of today the rain problems have now seemed to be all OK, everything  is showing the correct values now. Not sure why this is, I stopped the raindetail gif from updating & uploading to my site, but I did that before the end of the month, so not sure if that was the problem or not, if it was it has taken two days for it to work, keeping my fingers crossed that it will be OK next month.

  teal.

  PS. still using WD10.37 b81 + zip update see other post.

Offline Weather Display

  • Posts: 85,313
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 69.0.3497.100
    • Weather Display
Re: Wrong rain for July after upgrading to 10.37S b75
« Reply #35 on: November 04, 2018, 09:44:40 PM »
i have fixed the month change over previous month rain bug now  8O :wink: #-o
was 1 line of code
bug was introduced when I fixed an issue around the Australian 9am 1st day of month rain issue

fix is with build 83

Offline bitsostring

  • Posts: 485
  • Oregon WMR200
  • Edinburgh, UK
  • OS/Browser:
  • Win NT 10.0
  • Chrome 64.0.3282.140
Re: Wrong rain for July after upgrading to 10.37S b75
« Reply #36 on: November 04, 2018, 09:50:56 PM »
Thanks, Brian. Your coffee bill must be huge. . .!
It's meant to be fun. . .

Offline Joseph Weather

  • Posts: 411
  • Joseph Oregon USA
  • OS/Browser:
  • Win NT 10.0
  • Firefox 63.0
    • Joseph Oregon Weather
Re: Wrong rain for July after upgrading to 10.37S b75
« Reply #37 on: November 05, 2018, 02:19:05 PM »
Thank you Brian for all the work on this.
Scott

http://www.josephoregonweather.com
Home hive of the world famous WeatherBee
Davis WM II, Heated rain collector
Windows 10 64-bit

Offline teal

  • Posts: 907
  • Davis vantage pro 2 windows 10
  • Norfolk England
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 70.0.3538.77
    • Weather At Wilney Green Norfolk
Re: Wrong rain for July after upgrading to 10.37S b75
« Reply #38 on: November 05, 2018, 04:53:37 PM »
  Thanks for sorting it out, installed it this morning.

   many thanks.

   teal.

Offline Weather Display

  • Posts: 85,313
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 70.0.3538.77
    • Weather Display
Re: Wrong rain for July after upgrading to 10.37S b75
« Reply #39 on: November 05, 2018, 05:52:47 PM »
I was able to duplicate, fix, un fix just to make sure, fix, test to make sure, so I know I have found and fixed it this time (fingers and toes crossed)

 

cumulus