cloudy cloudy

Author Topic: Radar Site not Displayed on Saratoga Radar Page  (Read 439 times)

0 Members and 1 Guest are viewing this topic.

Offline jelliott

  • Posts: 39
  • Victoria, BC Canada
  • OS/Browser:
  • Win NT 10.0
  • Firefox 61.0
Radar Site not Displayed on Saratoga Radar Page
« on: July 11, 2018, 12:34:28 AM »
My local Environment Canada radar site "XSI" went down a few months ago, and a composite site with the same XSI designation has replaced it.  However, it will not load on my Saratoga Weather radar page.

I have also attempted to change to change sites to a regional one without success. Nothing changes.  I assume I need to modify something beyond ec-radar.php??

My site:  www.tenmilepoint.com

Thanks!

Offline R_o_B

  • Posts: 215
  • Maple Bay, British Columbia, Canada
  • OS/Browser:
  • Win NT 10.0
  • Firefox 52.0
    • Tzouhalem-Maple Bay Weather
Re: Radar Site not Displayed on Saratoga Radar Page
« Reply #1 on: July 12, 2018, 01:05:11 PM »
You might want to update the 'ec-radar.php' PHP script to the latest release from Saratoga-Weather - it appears you are using version 2.01 (dated Nov. 30, 2015) whereas the most recent release is version 2.02 (dated Feb. 22, 2017) - this newer version is now using cURL (improved error handling) to get the data from the Environment Canada web site.
R_o_B
---
eMail: weather@tzweather.org

Offline jelliott

  • Posts: 39
  • Victoria, BC Canada
  • OS/Browser:
  • Win NT 10.0
  • Firefox 61.0
Re: Radar Site not Displayed on Saratoga Radar Page
« Reply #2 on: July 14, 2018, 05:49:25 AM »
Hmm.. I try to keep my site up-to-date - last update was 3 weeks ago.  Somehow did not install this update, however.  Will manage tomorrow;probably was the issue.

Offline jelliott

  • Posts: 39
  • Victoria, BC Canada
  • OS/Browser:
  • Win NT 10.0
  • Firefox 61.0
Re: Radar Site not Displayed on Saratoga Radar Page
« Reply #3 on: July 14, 2018, 09:09:13 PM »
All  good.  Don't know how I overlooked this update, but ok now.  Thanks!