cloudy cloudy

Author Topic: Problems with General FTP Functions  (Read 770 times)

0 Members and 1 Guest are viewing this topic.

Offline Jeroen

  • Posts: 47
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 67.0.3396.87
Problems with General FTP Functions
« on: June 25, 2018, 12:12:48 PM »
I'm using the General FTP Functions to upload a file with wind data for an external website.

There are 2 problems which I encounter:
1. When I save the changes and press OK, the checkbox with the possibility to upload the file every minute is unchecked automatically. The only way to keep it checked is not to close the General FTP Functions tab.
2. The other problem is that the Test button works, that means that when I press the Test button, the file is uploaded correctly. However, when I would like to upload this file every minute, the upload function doesn't work anymore. Can't get the files uploaded automatically somehow...

Any ideas?

Thanks!

Best regards,
Jeroen

Online Weather Display

  • Posts: 85,298
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 67.0.3396.87
    • Weather Display
Re: Problems with General FTP Functions
« Reply #1 on: June 25, 2018, 08:39:21 PM »
what version/build?

Offline Jeroen

  • Posts: 47
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 67.0.3396.87
Re: Problems with General FTP Functions
« Reply #2 on: June 26, 2018, 07:22:09 AM »
I'm using Version 10.37S build 72

Online Weather Display

  • Posts: 85,298
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 67.0.3396.87
    • Weather Display
Re: Problems with General FTP Functions
« Reply #3 on: June 26, 2018, 09:18:05 AM »
for the issue with the minute setting
use the latest .zip update

one thing,make sure the switch is on in the general ftp setup
and also the main switch is on under control panel, ftp/internet setup, connections setup

Offline Jeroen

  • Posts: 47
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 67.0.3396.87
Re: Problems with General FTP Functions
« Reply #4 on: June 26, 2018, 09:36:37 AM »
Thanks for your reply!

Update is done.
However, upload doesn't work at all at the moment.
I've checked both switches and they are on.

Not every five minutes, not every minute.
I'm able to keep the 'every minute' box checked, however in the column with the interval I don't get every minute as a selected time to upload the file.



Offline Jeroen

  • Posts: 47
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 67.0.3396.87
Re: Problems with General FTP Functions
« Reply #5 on: June 26, 2018, 09:42:50 AM »
In addition to my previous reply: The upload works when I hit the 'Test' button manually. But the automatic upload doesn't work somehow...

Online Weather Display

  • Posts: 85,298
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 67.0.3396.87
    • Weather Display
Re: Problems with General FTP Functions
« Reply #6 on: June 26, 2018, 06:33:45 PM »
having every minute ticked will not make every minute show in the upload times
its an override
is the main internet switch on in the connections setup?
do you have set there to use WD's ftpupd.exe program?

is WD getting live data from your weather station?

Offline Jeroen

  • Posts: 47
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 67.0.3396.87
Re: Problems with General FTP Functions
« Reply #7 on: June 27, 2018, 06:56:36 AM »
Yes, the main internet switch on the connections setup is switched on.
No, I have not set to us WD's ftpupd.exe, do I have to? (see attached screen capture)

Yes, WD is getting live data. That works fine. I use the realtime upload to upload the live data to our site ( https://www.roeienzeil.nl/weerstation/ )



Offline Jeroen

  • Posts: 47
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 67.0.3396.87
Re: Problems with General FTP Functions
« Reply #8 on: June 27, 2018, 06:57:40 AM »
And now the screen capture...

Online Weather Display

  • Posts: 85,298
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Android 7.1.1
  • Chrome 67.0.3396.87
    • Weather Display
Re: Problems with General FTP Functions
« Reply #9 on: June 27, 2018, 07:01:58 AM »
That setting needs to be ticked
(it is by default)

Offline Jeroen

  • Posts: 47
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 67.0.3396.87
Re: Problems with General FTP Functions
« Reply #10 on: June 27, 2018, 07:13:07 AM »
Ok, don't know why it was not ticked...

Anyway, it works now! Happy with that.
Thank you very much for your help!

Offline Asperitas

  • Posts: 171
  • OS/Browser:
  • Android 7.0
  • Chrome 59.0.3071.125
Re: Problems with General FTP Functions
« Reply #11 on: June 27, 2018, 08:18:46 AM »
Hi Jeroen,

Off topic, Your website doesnt seem to get data on my android tablet.

Offline Jeroen

  • Posts: 47
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 67.0.3396.87
Re: Problems with General FTP Functions
« Reply #12 on: June 27, 2018, 08:22:12 AM »
Well, it is online and live.
See attached screenshot...

Maybe the issue is in the type of browser you use?

Offline Asperitas

  • Posts: 171
  • OS/Browser:
  • Android 7.0
  • Chrome 59.0.3071.125
Re: Problems with General FTP Functions
« Reply #13 on: June 27, 2018, 11:14:43 AM »
Hi,

Its only working in Puffin browser.
Chrome and samsung browser doesnt work for me.

Offline Jeroen

  • Posts: 47
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 67.0.3396.87
Re: Problems with General FTP Functions
« Reply #14 on: June 27, 2018, 11:58:08 AM »
Hmm, yes that's a known problem...
There are just a few browsers that support Flash.

Chrome browser works on my laptop but not on my (Samsung) smartphone.
IE doesn't work at all. Indeed, puffin browser works on mobile devices.

Nothing to do about that I guess.

 

cumulus