cloudy cloudy

Author Topic: disconnect error  (Read 101 times)

0 Members and 1 Guest are viewing this topic.

Offline kplew

  • Posts: 30
  • East Wallingford, Vermont, USA
  • OS/Browser:
  • Win NT 10.0
  • Firefox 60.0
    • Plewnet Weather
disconnect error
« on: June 14, 2018, 11:59:49 AM »
For some reason if my wireless weather station loses connectivity the WD sends some pretty outrageous numbers to the web- temp 11829- wind 57 mph etc. Any way to make it send the last reading and continue to send that until the wireless weather station reconnects? WD itself displays the last good reading, but clientraw.txt has the high numbers.

WIN 10
WD V10.36s62
Weatherwise Solar Pro

Thanks
« Last Edit: June 14, 2018, 12:32:22 PM by kplew »

Online Weather Display

  • Posts: 84,323
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 67.0.3396.87
    • Weather Display
Re: disconnect error
« Reply #1 on: June 14, 2018, 06:08:48 PM »
what is the weather station type you have selected in WD?

Offline kplew

  • Posts: 30
  • East Wallingford, Vermont, USA
  • OS/Browser:
  • Win NT 10.0
  • Firefox 60.0
    • Plewnet Weather
Re: disconnect error
« Reply #2 on: June 14, 2018, 06:36:36 PM »
Easy Weather/WH1080/81-PC/Zephyr or clones.
Thanks

Online Weather Display

  • Posts: 84,323
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 67.0.3396.87
    • Weather Display
Re: disconnect error
« Reply #3 on: June 14, 2018, 07:04:50 PM »
when the problem occurs, set WD to log the raw data (setup, advanced/misc)
then let me know what shows under view, debug info

 

cumulus