cloudy cloudy

Author Topic: Outage - Sunday 10th June  (Read 2706 times)

0 Members and 1 Guest are viewing this topic.

Offline administrator

  • Administrator
  • Posts: 10,867
  • Get answers to your questions - use Forum SEARCH!
  • Blackpool, UK
  • OS/Browser:
  • Win NT 10.0
  • Chrome 67.0.3396.79
    • Weather-Watch.com
Outage - Sunday 10th June
« on: June 10, 2018, 06:47:59 PM »
Sorry about the extended outage today. I patched the O/S and then rebooted to bring the new kernel into use. I'm still not entirely sure what happened but...

(1) The RAID array holding the root partition seemed to be corrupt. Being RAID it could rebuild itself but this took some time to execute.
(2) Once rebuilt the new kernel didn't boot. I've had to revert to the old kernel for now to get things up and running.

The corruption is now fixed but I'm going to need some more time to get the new kernel installed once I've worked out what went wrong with it.

Thanks,
Chris
Chris
Weather Forum Administrator

Offline administrator

  • Administrator
  • Posts: 10,867
  • Get answers to your questions - use Forum SEARCH!
  • Blackpool, UK
  • OS/Browser:
  • Win NT 10.0
  • Chrome 67.0.3396.79
    • Weather-Watch.com
Re: Outage - Sunday 10th June
« Reply #1 on: June 10, 2018, 07:18:07 PM »
I think the two things were related. I've rolled the kernel back then re-installed it and all the kernel files are there now. Some weren't before the corruption was fixed. I'll need to reboot to test this some time but I'll leave that a day or two just to let things stabilise a bit.
Chris
Weather Forum Administrator

 

cumulus