cloudy cloudy

Author Topic: Weather Flow - Solar % at 0?  (Read 281 times)

0 Members and 1 Guest are viewing this topic.

Offline Andrew Hudson-Smith

  • Posts: 147
  • OS/Browser:
  • Mac OS X 10.13.3
  • Chrome 65.0.3325.181
Weather Flow - Solar % at 0?
« on: April 14, 2018, 10:20:57 AM »
Morning - really liking WD with Weather Flow (have used Netamo and Davis VP2 units in the past).

I am struggling to get the solar % to work however - lat long is the same as my Davis Unit, settings at the same.

Screen shot of set up and readings attached... note the readings but 0%

As ever, any help would be great (as an edit - also noted the UV in the client raw does not seem to relate to the Smart Weather data).

Andy
« Last Edit: April 14, 2018, 12:17:30 PM by Andrew Hudson-Smith »

Offline Weather Display

  • Posts: 84,487
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 65.0.3325.181
    • Weather Display
Re: Weather Flow - Solar % at 0?
« Reply #1 on: April 14, 2018, 08:20:48 PM »
ah
I had missed that was not working correctly
I will work on this today and let you know

Offline Weather Display

  • Posts: 84,487
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 65.0.3325.181
    • Weather Display
Re: Weather Flow - Solar % at 0?
« Reply #2 on: April 15, 2018, 12:03:35 AM »
use a new update to fix this  :wink:

Offline Andrew Hudson-Smith

  • Posts: 147
  • OS/Browser:
  • Mac OS X 10.13.3
  • Chrome 65.0.3325.181
Re: Weather Flow - Solar % at 0?
« Reply #3 on: April 15, 2018, 07:52:41 AM »
Yep that fixed it - thanks - really appreciated...

Andy