cloudy cloudy

Author Topic: Windrun Display Negates Solar & UV readouts on WD main display  (Read 132 times)

0 Members and 1 Guest are viewing this topic.

Offline shuttle2020

  • Posts: 358
  • Central part of Washington State , U.S.A.
  • OS/Browser:
  • Win NT 10.0
  • Chrome 64.0.3282.140
Greetings. I have a Davis Vantage Pro2 Aspirated station with Solar and UV sensors running the Weather Display 10.37S69 in Windows 10. When I enable Windrun readout it removes my Solar and UV readout on the WD main screen as the Windrun label is in the same spot where the Solar and UV readings were. I have attached two screen captures illustrating the problem. Is there any way to have the Solar, UV, and Windrun readouts all displayed on the main screen simultaneously? I really do appreciate the help.
« Last Edit: April 11, 2018, 09:18:48 AM by shuttle2020 »

Online Weather Display

  • Posts: 83,918
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 65.0.3325.181
    • Weather Display
you can move things around, via the main screen customisation

Offline shuttle2020

  • Posts: 358
  • Central part of Washington State , U.S.A.
  • OS/Browser:
  • Win NT 10.0
  • Chrome 64.0.3282.140
OK. I moved the Windrun label down below the Wind Speed gauge but now there is just a blank spot where the Solar and UV readouts normally were located when I didn't have the "show windrun" enabled. I have attached a screenshot of the new main screen display. Thanks again for the help.

Offline shuttle2020

  • Posts: 358
  • Central part of Washington State , U.S.A.
  • OS/Browser:
  • Win NT 10.0
  • Chrome 64.0.3282.140
Hi. I watched a video made by Brian Hamilton on YouTube creating custom tags on WD main screen and installed a custom tag for the solar and uv readings in their old spot in the WD main screen current conditions area. I have attached a picture of the result. Thanks to Brian for making this video.
« Last Edit: April 11, 2018, 08:39:31 AM by shuttle2020 »