cloudy cloudy

Author Topic: WD - No Data from VP2  (Read 299 times)

0 Members and 1 Guest are viewing this topic.

Offline mldenison

  • Posts: 235
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 64.0.3282.186
    • York, Pennsylvania USA Weather
WD - No Data from VP2
« on: March 12, 2018, 08:58:06 PM »
This seems to be worse in WD V68.  There's no data being read by WD after 2 - 6 hours of running.  I have a Davis IP data logger.  I can ping the VP2 console during this time - < 1ms response.  A shutdown and restart starts the data flow again for a couple of hours.  No hardware changes or updates on my PC.

I have a tick for WD to restart after a data lose, but this never happens.

What to check?

Thanks

Offline Weather Display

  • Posts: 84,321
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 64.0.3282.186
    • Weather Display
Re: WD - No Data from VP2
« Reply #1 on: March 13, 2018, 03:17:12 AM »
might be related to the change I made to get the max gust
try re downloading the latest build 68 version

Offline mldenison

  • Posts: 235
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 64.0.3282.186
    • York, Pennsylvania USA Weather
Re: WD - No Data from VP2
« Reply #2 on: March 13, 2018, 01:20:54 PM »
I just installed the latest.  I'll report back if WD decides to lose the connection.

Thanks.

Offline Weather Display

  • Posts: 84,321
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 64.0.3282.186
    • Weather Display
Re: WD - No Data from VP2
« Reply #3 on: March 13, 2018, 07:38:32 PM »
I found the problem
build 69 .zip update should fix it

Offline mldenison

  • Posts: 235
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 64.0.3282.186
    • York, Pennsylvania USA Weather
Re: WD - No Data from VP2
« Reply #4 on: March 14, 2018, 12:42:08 PM »
That's a winner, Brian.  Thanks.

 

cumulus