cloudy cloudy

Author Topic: WD Crashed Again  (Read 168 times)

0 Members and 1 Guest are viewing this topic.

Offline Bille

  • Posts: 29
  • OS/Browser:
  • Win NT 10.0
  • Chrome 64.0.3282.186
WD Crashed Again
« on: March 11, 2018, 04:08:39 AM »
Last night I switched off my computer and as normal I switched off WD beforehand.....Today when I started my computer WD also always starts as per my settings on it....This time it just refused to open.... .......It has failed to open on more than several attempts....I reinstalled the new version 10-37S build 67.....several times in fact........and it still refuses to open........Windows popup keeps coming up and sending report to Microsoft.........This is not the first time it has done this to me.......It works fine all the time for me....but then suddenly it just decides to crash.....What is wrong .....and what is it that I may be doing to cause it....I am getting really tired of this problem over the cupla years that I have been using WD....Can somebody please advise me....Thanks Bille

Online Weather Display

  • Posts: 84,926
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 64.0.3282.186
    • Weather Display
Re: WD Crashed Again
« Reply #1 on: March 11, 2018, 09:15:20 PM »
something has got corrupted
it could be a file or the registry
I have never had this problem myself

you could try deleting the windows registry setting and then re installing the WD windows registry setting from a back up (i.e the wdisplayftp.reg file, in the databackup folder)

are you shutting down windows gracefully before turning off the pc?