cloudy cloudy

Author Topic: gui 64 bit not updating meteotemplate  (Read 666 times)

0 Members and 1 Guest are viewing this topic.

Offline blainec

  • Global Moderator
  • Posts: 366
  • Calgary, Ab.
  • OS/Browser:
  • (Linux Mint)
  • Firefox 58.0
    • Weather YYC
Re: gui 64 bit not updating meteotemplate
« Reply #15 on: March 11, 2018, 09:57:54 PM »
yes
and so
how does the data compare ?
I do not see this file in the linux version

Offline blainec

  • Global Moderator
  • Posts: 366
  • Calgary, Ab.
  • OS/Browser:
  • (Linux Mint)
  • Firefox 58.0
    • Weather YYC
Re: gui 64 bit not updating meteotemplate
« Reply #16 on: March 11, 2018, 10:12:37 PM »
yes
and so
how does the data compare ?
pass var is in a different place. (compared to mtdata.txt)
« Last Edit: March 11, 2018, 10:22:28 PM by blainec »

Offline Weather Display

  • Posts: 84,697
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 64.0.3282.186
    • Weather Display
Re: gui 64 bit not updating meteotemplate
« Reply #17 on: March 11, 2018, 11:00:05 PM »
I don't think that will matter
you might need to get help from Jachym
and show him the 2 different outputs
(i.e from the output from the console in the linux version or that file in the windows version)

Offline blainec

  • Global Moderator
  • Posts: 366
  • Calgary, Ab.
  • OS/Browser:
  • (Linux Mint)
  • Firefox 58.0
    • Weather YYC
Re: gui 64 bit not updating meteotemplate
« Reply #18 on: March 12, 2018, 02:02:26 AM »
One thing I did find.

in mtdata.txt (linux)
LW3= 0&LW4= 0  (space after "=")

in windows
LW3=0&LW4=0  (no space)

Offline Weather Display

  • Posts: 84,697
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 64.0.3282.186
    • Weather Display
Re: gui 64 bit not updating meteotemplate
« Reply #19 on: March 12, 2018, 02:20:24 AM »
its possible an issue (its just the leaf wetness data)
you could try editing that when you post the data as  url in a browser window and see if it updates
also check the date number looks correct (you need to make sure that you have the sun moon lat/long and time zone set correct in the linux version)

Offline blainec

  • Global Moderator
  • Posts: 366
  • Calgary, Ab.
  • OS/Browser:
  • (Linux Mint)
  • Firefox 58.0
    • Weather YYC
Re: gui 64 bit not updating meteotemplate
« Reply #20 on: March 12, 2018, 02:32:53 AM »
thats it!
I took the spaces out and it updated

Offline Weather Display

  • Posts: 84,697
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 64.0.3282.186
    • Weather Display
Re: gui 64 bit not updating meteotemplate
« Reply #21 on: March 12, 2018, 02:47:34 AM »
OK, that is an easy fix
I will work on that now and update and let you know

Offline Weather Display

  • Posts: 84,697
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 64.0.3282.186
    • Weather Display
Re: gui 64 bit not updating meteotemplate
« Reply #22 on: March 12, 2018, 03:41:52 AM »
try a new update, ready now

 

cumulus