cloudy cloudy

Author Topic: New boy with average wind speed question  (Read 269 times)

0 Members and 1 Guest are viewing this topic.

Offline jevans

  • Posts: 6
  • Selston - 10m north of Nottingham
    • tillywag
  • OS/Browser:
  • Win NT 10.0
  • Chrome 64.0.3282.186
New boy with average wind speed question
« on: March 03, 2018, 11:19:26 AM »
As you can see from the pic the Gust speed graph is fine, but the Average speed graps is straight line and blocky.
It used to be a smaller version of Gust speed, but somehow changed.
What setting have I messed up.

WMR 300
WD 10.37S72

Offline Weather Display

  • Posts: 84,329
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 64.0.3282.167
    • Weather Display
Re: New boy with average wind speed question
« Reply #1 on: March 03, 2018, 05:40:39 PM »
you might have set to plot 10 minute average windspeed

Offline jevans

  • Posts: 6
  • Selston - 10m north of Nottingham
    • tillywag
  • OS/Browser:
  • Win NT 10.0
  • Chrome 64.0.3282.186
Re: New boy with average wind speed question
« Reply #2 on: March 03, 2018, 07:34:53 PM »
Thank you Brian, I'll try that again.

Regards
Jim
WMR 300
WD 10.37S72

Offline jevans

  • Posts: 6
  • Selston - 10m north of Nottingham
    • tillywag
  • OS/Browser:
  • Win NT 10.0
  • Chrome 64.0.3282.186
Re: New boy with average wind speed question
« Reply #3 on: March 06, 2018, 08:02:29 AM »
What ever setting I use the problem remains.
I've only had the problem since I had the WMS300...is that significant?
WMR 300
WD 10.37S72

Offline Weather Display

  • Posts: 84,329
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 64.0.3282.167
    • Weather Display
Re: New boy with average wind speed question
« Reply #4 on: March 06, 2018, 06:37:40 PM »
yes, it could simply be that the WD is using the average speed provided by the wmr300, which is averaged to 10 minute

Offline jevans

  • Posts: 6
  • Selston - 10m north of Nottingham
    • tillywag
  • OS/Browser:
  • Win NT 10.0
  • Chrome 64.0.3282.186
Re: New boy with average wind speed question
« Reply #5 on: March 11, 2018, 08:48:47 AM »
Thank you Brian.
It's no less annoying, but at least I now have a reason.

WMR 300
WD 10.37S72

 

cumulus