cloudy cloudy

Author Topic: wxsim freezes the whole stuff  (Read 299 times)

0 Members and 1 Guest are viewing this topic.

Offline meteo

  • Davis VP2+ FARS/solar/UV
  • Posts: 148
  • France (SE)
  • OS/Browser:
  • Win NT 10.0
  • Firefox 56.0
    • Météo Turbie
wxsim freezes the whole stuff
« on: February 19, 2018, 02:28:45 PM »
Hi,

I am posting here for the email address of Tom is kicking me out at each time... :-(

So below copy of the two laast emails I have tried to send him.

Hi Tom,                                                            (there was mail in the spambox… 😊)

Thanks for your usual kind help.

I have updated to latest version as suggested.  Unfortunately… No help… ☹

WXSimMate works fine, It is WXSim that has problems.
It does NOT work on schedule. When used manually it rarely works thru
but usualy freezes the whole stuff (picts below). Although using ctrl/alt/sup, I see no trace
of WXSim application or process, it still garbles the screen.

Links to two wxdata.txt as you requested.

delevis.net/picts/wxsim/wdata_180216.txt
delevis.net/picts/wxsim/wdata_180217.txt

Thanks for your help. Kind regards.  -= Guy =-





Second email sent next day...

Hi Tom,
Update since my yesterday email.
Now, at each time I try to launch manually WXSim a get what is on below picture. Problem, the localcal.txt as well as wxdata.txt files are present in the wxsim folder and also up to date. Cant get out of that, have to ctrl_alt_del and go to wxsim end process…

Thanks for the help, Kind regards. -= Guy =-





    ................................... Updated each 5 minutes ...................................
W7 64b

Offline Tom Ehrensperger

  • Posts: 2,581
  • OS/Browser:
  • Win NT 10.0
  • Firefox 58.0
Re: wxsim freezes the whole stuff
« Reply #1 on: February 21, 2018, 01:26:29 AM »
Hi Guy,

I sent you a reply, and am wondering if you got this earlier email from me:

Hi Guy,

I got your screen shots and files.  I tried forecasts for La Turbie, using both the wdat.txt files you sent me, and I even tried switching to French regional settings in Windows for the second one.  Everything worked fine (screen shot attached).

Can you think of ANYTHING you changed about your system, or WXSIM settings, before this problem began?  Can you manually run a "forecast" if you DON'T import any data?

The next thing I can think of trying is sending me custinit.txt, localdat.txt, and localcal.txt to go with the latest wdata.txt file that triggered the error.

Strange, but I think we can fix this!

Best regards,

Tom

 

cumulus