cloudy cloudy

Author Topic: [Resolved] WXSim runtime error 70 permission denied  (Read 163 times)

0 Members and 1 Guest are viewing this topic.

Offline broadstairs

  • Stuart
  • Posts: 6,992
  • Broadstairs, Kent, UK
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Firefox 56.0.4
    • Broadstairs
[Resolved] WXSim runtime error 70 permission denied
« on: February 18, 2018, 02:14:40 PM »
I have just had to re-install my WD PC due to HDD failure. I have re-installed WXSim and then copied over all the relevant files from my old install. However now when I run WXSim manually I see a runtime error 70 Permission denied every time. There is only one copy open and running and both files which are *open.txt have been deleted as a test but it still happens right at the end of the forecast just after the text box fills up. The plaintext.txt is created OK as are all the other files needed. Just puzzled now as to why this is hapening.
Any ideas please?

Stuart
« Last Edit: February 18, 2018, 04:53:40 PM by broadstairs »

Offline broadstairs

  • Stuart
  • Posts: 6,992
  • Broadstairs, Kent, UK
  • OS/Browser:
  • (Linux Mint)
  • Firefox 56.0.4
    • Broadstairs
Re: WXSim runtime error 70 permission denied
« Reply #1 on: February 18, 2018, 04:53:18 PM »
Well I've solved it. I did not find any more WXSim processes with task manager however I did find several other processes when running Sysinternals Process Explorer which found no less than 3 more processes. Now they are all gone it runs OK manually and hopefully from the Task Scheduler now as well.

Stuart

 

cumulus