cloudy cloudy

Author Topic: PAKUSDLL.DLL not found problem  (Read 390 times)

0 Members and 1 Guest are viewing this topic.

Offline Terry

  • Posts: 164
  • OS/Browser:
  • Win XP
  • Firefox 52.0
PAKUSDLL.DLL not found problem
« on: February 12, 2018, 09:58:03 PM »
OK kids me again.

Looks to be a new problem, WD shutdown for some reason this morning and I tried re-starting it and it comes up with ""PAKUSDLL.DLL was not found, re-installing the application may fix this problem""
Now I have tried re-installing several times and get the same problem.

What happened, it was all working fine till this morning, stumped...... :(


Offline Weather Display

  • Posts: 85,327
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 64.0.3282.140
    • Weather Display
Re: PAKUSDLL.DLL not found problem
« Reply #1 on: February 12, 2018, 10:18:07 PM »
make sure to be running weatherdisplay.exe where it is normally installed to (i.e where that and other dll files)
(and check any short cuts, where they are pointing too etc)

Offline Terry

  • Posts: 164
  • OS/Browser:
  • Win XP
  • Firefox 52.0
Re: PAKUSDLL.DLL not found problem
« Reply #2 on: February 13, 2018, 02:09:03 AM »
OK this is strange, the shortcut was pointing to the right place, but has the same problems, it even has that problem when clicking directly on the weatherdisplay.exe file in that folder.(C:\Wdisplay)

As a guess I opened the USB drive where I had WD stored, and clicked on the WDexe file there, it runs fine, the two locations are the same files, what the heck happened???????

It will not run from C:\Wdisplay at all, but runs fine from H:\Wdisplay

And I have reinstalled this several times.

For now I'm going to let it run from the USB drive till this gets sorted out.

Offline Weather Display

  • Posts: 85,327
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 64.0.3282.140
    • Weather Display
Re: PAKUSDLL.DLL not found problem
« Reply #3 on: February 13, 2018, 02:24:01 AM »
it something about your setup
nothing that can be sorted by me, sorry
have you tried re installing (full install) to c:\wdisplay

Offline Terry

  • Posts: 164
  • OS/Browser:
  • Win XP
  • Firefox 52.0
Re: PAKUSDLL.DLL not found problem
« Reply #4 on: February 13, 2018, 08:14:39 AM »
Yup full install to the C drive,(done several times) will have to look into the registry and see whats up, maybe a wrong drive has been set.

Will report back with any findings, but for now it's getting late and it seems to be running with the USB drive.

Offline Terry

  • Posts: 164
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Firefox 58.0
Re: PAKUSDLL.DLL not found problem
« Reply #5 on: February 24, 2018, 10:18:30 PM »
Well after many attempts to fix the "C" drive vs "H" drive (USB drive) problems I have come up against a hard wall, also WD has started to act up, it would stop and nothing could get it started up again, I had to first remove the USB drive then restart the PC, then reinsert the drive and start WD.

I have checked the hard drive on that PC and all looks to be normal, also no problems found with that PC's hardware.

So with a storm on the way I had to first find a computer with a serial port and one running XP, no luck, so had to go with one running W7 and use a USB to serial adapter, then do a transfer of WD and a reload, this seems have worked, and all is running normal.

The big problem were the data collection programs that the PC was running at that site, it took several days to get them up and running on a PC running W7 vs one that barely ran them with XP.

I have never figured out as to why that PC would not run WD on the main "C" drive, even with several full wipe outs and re-installs of WD, so it is a big mystery....