cloudy cloudy

Author Topic: Solar Data from VP2 not showing in WD  (Read 673 times)

0 Members and 1 Guest are viewing this topic.

Offline cw5beck

  • Posts: 7
  • OS/Browser:
  • Win NT 10.0
  • Chrome 63.0.3239.132
    • Eagle Rising Weather
Solar Data from VP2 not showing in WD
« on: February 04, 2018, 02:01:03 PM »
So I just installed both the UV and Solar sensors into my existing VP2 and were working yesterday (meaning that the data was showing in the main display in WD and was being passed to WU and my website) but now, nothing.  From the VP2 console, there are regular fluctuating of readings but nothing is being captured on the log files (see attached screenshot).  I think I must have changed a setting in the solar sensor setup menu but since the WIKI only references a much older version, I'm at a loss as to what "right" should look like.  Any assistance would be great!

http://eaglerisingwx.homeserver.com/indexDesktop.php

John Beck

Have since added all of the associated screenshots for the solar sensor.  Hopefully, someone will be able to point out what is preventing the solar readings from showing in WD.
« Last Edit: February 04, 2018, 06:36:53 PM by cw5beck »

Offline Weather Display

  • Posts: 85,279
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 63.0.3239.132
    • Weather Display
Re: Solar Data from VP2 not showing in WD
« Reply #1 on: February 04, 2018, 06:50:10 PM »
do you have ticked that you have solar+uv in the weather station type setup , Davis setup?

Offline cw5beck

  • Posts: 7
  • OS/Browser:
  • Win NT 10.0
  • Chrome 63.0.3239.132
    • Eagle Rising Weather
Re: Solar Data from VP2 not showing in WD
« Reply #2 on: February 05, 2018, 08:53:10 AM »
do you have ticked that you have solar+uv in the weather station type setup , Davis setup?

Yes, I have ticked both the solar+UV ticked in the weather station setup tab. 

I also noticed that when I viewed the data log in WD, I do not see either of these readings.  Is there another way to view what the data logger is pulling from the Davis Console?

Offline cw5beck

  • Posts: 7
  • OS/Browser:
  • Win NT 10.0
  • Chrome 63.0.3239.132
    • Eagle Rising Weather
Re: Solar Data from VP2 not showing in WD
« Reply #3 on: February 05, 2018, 04:50:25 PM »
Attached a snipit of the Debug report and I noticed a couple things but do not know whether they are problems or not:

-"time period too short..aborted"
-"weather station type number 31"
-"Daylight savings not in use" 

My weather station number on my console is "1" not "3" or "31".  Also, does the time recognized in WD and my desktop matter if they are not exact (and could this be causing problems with my data logger)?
Also, is there a way to "reset" the data logger?  Is it as simple as disconnecting and re-connecting to the console and desktop?

I'm sort of just grasping at straws at this point.

Offline Weather Display

  • Posts: 85,279
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 63.0.3239.132
    • Weather Display
Re: Solar Data from VP2 not showing in WD
« Reply #4 on: February 05, 2018, 05:39:04 PM »
the best thing is to .zip and email me your wdisplay.ini settings file

Offline cw5beck

  • Posts: 7
  • OS/Browser:
  • Win NT 10.0
  • Chrome 63.0.3239.132
    • Eagle Rising Weather
Re: Solar Data from VP2 not showing in WD
« Reply #5 on: February 06, 2018, 08:44:37 PM »
Just sent you the files in a PM.  Thanks!

John B

Offline Weather Display

  • Posts: 85,279
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 63.0.3239.132
    • Weather Display
Re: Solar Data from VP2 not showing in WD
« Reply #6 on: February 07, 2018, 02:39:39 AM »
I also need the wdisplayftp.reg ini settings file (zipped), from the databackup folder, after going action, back up registry entry now, in WD

Offline cw5beck

  • Posts: 7
  • OS/Browser:
  • Win NT 10.0
  • Chrome 63.0.3239.132
    • Eagle Rising Weather
Re: Solar Data from VP2 not showing in WD
« Reply #7 on: February 10, 2018, 11:38:29 AM »
Sent you the requested file via PM.  Thanks!

Offline Weather Display

  • Posts: 85,279
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 64.0.3282.140
    • Weather Display
Re: Solar Data from VP2 not showing in WD
« Reply #8 on: February 10, 2018, 06:48:30 PM »
I see the problem
go to control panel
bloom sky
untick to use solar from that (bottom of that screen)

Offline cw5beck

  • Posts: 7
  • OS/Browser:
  • Win NT 10.0
  • Chrome 63.0.3239.132
    • Eagle Rising Weather
Re: Solar Data from VP2 not showing in WD
« Reply #9 on: February 10, 2018, 09:59:24 PM »
Thanks, Brian.  Will let you know what I see in the AM.

John B

Offline cw5beck

  • Posts: 7
  • OS/Browser:
  • Win NT 10.0
  • Chrome 63.0.3239.132
    • Eagle Rising Weather
Re: Solar Data from VP2 not showing in WD
« Reply #10 on: February 11, 2018, 11:08:57 AM »
Brian,
  Your recommendations/observations were spot on!  Both WD and meteotemplate and receiving up to date data.

John B

 

cumulus