cloudy cloudy

Author Topic: Satellite image  (Read 242 times)

0 Members and 1 Guest are viewing this topic.

Offline Darth mal

  • Posts: 4
  • OS/Browser:
  • Win NT 10.0
  • Chrome 63.0.3239.132
Satellite image
« on: February 04, 2018, 12:03:05 AM »
Hi
I'm Trying to upload satellite image as you do on this Video, but does not recognize image. What am i doing wrong?
It's refreshing well on folder but not on WD...

https://www.youtube.com/watch?v=YnhY7s6C8-k&feature=youtu.be




Offline Weather Display

  • Posts: 84,183
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 63.0.3239.132
    • Weather Display
Re: Satellite image
« Reply #1 on: February 04, 2018, 01:57:40 AM »
those numbered images are created by WD so that it can create an animated gif
if you right mouse click on one of those files and select to open with Paint, then it should look ok

Offline Darth mal

  • Posts: 4
  • OS/Browser:
  • Win NT 10.0
  • Chrome 63.0.3239.132
Re: Satellite image
« Reply #2 on: February 04, 2018, 02:42:58 PM »
those numbered images are created by WD so that it can create an animated gif
if you right mouse click on one of those files and select to open with Paint, then it should look ok
I guess that the name must be sat1.jpg, sat2.jpg....etc... however puts the number behind.jpg, then does not works

Offline Weather Display

  • Posts: 84,183
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 63.0.3239.132
    • Weather Display
Re: Satellite image
« Reply #3 on: February 04, 2018, 05:38:02 PM »
I just checked for my setup and the number is put before .jpg for my sequence of images
what version/build of WD?

Offline Darth mal

  • Posts: 4
  • OS/Browser:
  • Win NT 10.0
  • Chrome 63.0.3239.132
Re: Satellite image
« Reply #4 on: February 05, 2018, 05:22:54 PM »
Version 10.37s62
Many thanks!

Offline Weather Display

  • Posts: 84,183
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 63.0.3239.132
    • Weather Display
Re: Satellite image
« Reply #5 on: February 05, 2018, 07:55:45 PM »
if you email me your settings files then i will test/check here
(see the FAQ)