cloudy cloudy

Author Topic: FindU States Not Data Received Last 10 Days for Station  (Read 471 times)

0 Members and 1 Guest are viewing this topic.

Offline anson

  • Posts: 3
  • OS/Browser:
  • Win NT 10.0
  • Firefox 56.0
FindU States Not Data Received Last 10 Days for Station
« on: October 31, 2017, 04:01:47 PM »
Anyone got suggestions on why FindU states no data has been received the last 10 days and the display panel shows no data for my station, yet the raw data output appears to be showing data being received. I have not changed anything to my configuration for a long time, but for whatever the reason, something has gone amiss.

http://www.findu.com/cgi-bin/wxpage.cgi?call=KG4AGD&units=&last=48
http://www.findu.com/cgi-bin/raw.cgi?call=KG4AGD

Regards,
Anthony

Offline anson

  • Posts: 3
  • OS/Browser:
  • Win NT 10.0
  • Firefox 56.0
Re: FindU States Not Data Received Last 10 Days for Station
« Reply #1 on: November 01, 2017, 02:36:50 PM »
Here's a sample of the data that is being received. Does anyone see any issues with the data that would cause CWOP to not display the data that is obviously being sent?

KG4AGD>APRS,TCPIP*,qAC,EIGHTH:@011341z_224/004g006t062r000p000P000h74b10234 VISR3781 400
KG4AGD>APRS,TCPIP*,qAC,SIXTH:@011346z_224/004g005t063r000p000P000h73b10234 VISR3781 400
KG4AGD>APRS,TCPIP*,qAC,FIFTH:@011351z_225/004g005t063r000p000P000h72b10234 VISR3781 400
KG4AGD>APRS,TCPIP*,qAC,SIXTH:@011356z_204/004g005t063r000p000P000h72b10236 VISR3781 400
KG4AGD>APRS,TCPIP*,qAC,NINTH:@011401z_203/004g005t064r000p000P000h70b10236 VISR3781 400
KG4AGD>APRS,TCPIP*,qAC,FIFTH:@011406z_198/004g005t065r000p000P000h69b10236 VISR3781 400
KG4AGD>APRS,TCPIP*,qAC,SEVENTH:@011411z_190/004g006t066r000p000P000h66b10236 VISR3781 400
KG4AGD>APRS,TCPIP*,qAC,NINTH:@011416z_204/005g007t066r000p000P000h65b10235 VISR3781 400
KG4AGD>APRS,TCPIP*,qAC,EIGHTH:@011421z_218/004g007t066r000p000P000h66b10235 VISR3781 400
KG4AGD>APRS,TCPIP*,qAC,FIFTH:@011426z_225/004g005t066r000p000P000h67b10235 VISR3781 400
KG4AGD>APRS,TCPIP*,qAC,NINTH:@011431z_208/004g005t066r000p000P000h65b10234 VISR3781 400

Offline Weather Display

  • Posts: 82,700
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 10.0
  • Chrome 61.0.3163.100
    • Weather Display
Re: FindU States Not Data Received Last 10 Days for Station
« Reply #2 on: November 01, 2017, 11:23:43 PM »
what software?

Offline anson

  • Posts: 3
  • OS/Browser:
  • Win NT 10.0
  • Firefox 56.0
Re: FindU States Not Data Received Last 10 Days for Station
« Reply #3 on: November 02, 2017, 12:27:20 PM »
I discovered the issue as I looked more at that data packet. It is missing the lat/long information. Corrected that and all is working now. Software was VIS Reader.

 

cumulus