cloudy cloudy

Author Topic: VPlive not communicating  (Read 1821 times)

0 Members and 1 Guest are viewing this topic.

Bashy

  • Guest
VPlive not communicating
« on: February 11, 2017, 08:14:18 AM »
Hi folks, i was wanting to try out VPlive to see what the soil temp is really sending out,
weatherlink appears to only show soil #1 unless i go to plot more on the graph but thats
not really helpful in determining a precise readout. However, i am failing miserably to to
get the VP to communicate with VPlive  :?

VPlive does not go higher than 19200, so i set the console ate 14400 and VPlive at 14400
and still no go for launch, am i missing something thats poking me in the eye please?

Is it cause im using a USB version? i thought that was ok cause theres mention of USB in
the readme but, im now thinking that its referring to using a serial to USB?
« Last Edit: February 11, 2017, 08:25:06 AM by Bashy »

Offline Budgie

  • Martin
  • Global Moderator
  • Posts: 5,986
  • CWOP: CW7959
  • Lochaber, Scotland
  • OS/Browser:
  • Win NT 10.0
  • Firefox 51.0
    • Lochaber-Weather
Re: VPlive not communicating
« Reply #1 on: February 11, 2017, 11:47:44 AM »
Are you trying to run VPLive and WD at the same time?
If so, do you have VirtualVP installed, as that's the only way for both softwares to get the same data at the same time from Davis?

The standard baud rate for the VP2 is 19200, so I'd stick with that.  :wink:

Bashy

  • Guest
Re: VPlive not communicating
« Reply #2 on: February 11, 2017, 12:04:02 PM »
Hi Martin, i aint got a clue what i was on about re the baud rate, ignore that part please

WD was shut down, i do not have VirtualVP installed
Both are at 19200

I get, Failed to open archive and then unable to wakeup to console
« Last Edit: February 11, 2017, 12:08:43 PM by Bashy »

Bashy

  • Guest
Re: VPlive not communicating
« Reply #3 on: February 11, 2017, 01:11:03 PM »
Hi Martin, got it working, i downloaded the latest silabs driver, thanks

Offline Budgie

  • Martin
  • Global Moderator
  • Posts: 5,986
  • CWOP: CW7959
  • Lochaber, Scotland
  • OS/Browser:
  • Win NT 10.0
  • Firefox 51.0
    • Lochaber-Weather
Re: VPlive not communicating
« Reply #4 on: February 11, 2017, 11:47:43 PM »
That would do it.  :D

Bashy

  • Guest
Re: VPlive not communicating
« Reply #5 on: February 12, 2017, 05:28:51 AM »
I, i didnt think to install seen as it all connected to WL and WD straight out the box, no additional needed
evidently i was slight wrong on that one lol :)

 

cumulus