cloudy cloudy

Author Topic: IP camera image quality question  (Read 10557 times)

0 Members and 1 Guest are viewing this topic.

Offline dan43

  • Posts: 478
  • Oregon Scientific WMR300
  • Port Coquitlam, British Columbia, Canada
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 54.0.2840.99
    • Port Coquitlam Weather
Re: IP camera image quality question
« Reply #15 on: November 24, 2016, 04:20:50 PM »
Hmm.  Works internally but not externally.  I tried my IP address, my domain name, and the DNS entry I created yesterday for my webcam and it still won't show.

Well, back to the drawing board, as they say.  :(

Offline dan43

  • Posts: 478
  • Oregon Scientific WMR300
  • Port Coquitlam, British Columbia, Canada
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 54.0.2840.99
    • Port Coquitlam Weather
Re: IP camera image quality question
« Reply #16 on: November 25, 2016, 10:47:37 PM »
Gents, I've given up on this for now.  It's too frustrating to try to get a live image going again.  Works locally but not externally.  I'm on vacation next week so may spend more time with it then.  In the interim, I've gone back to 1 image and the daily video.

Thanks for all your help.

Dan

Offline NorCal Dan

  • Dan - KJ6RGX
  • Posts: 10,347
  • Davis Vue/Win10
  • Ocean Park, WA.
  • OS/Browser:
  • Mac OS X 10.10.5
  • Chrome 54.0.2840.98
    • Traveling RV Weather
Re: IP camera image quality question
« Reply #17 on: November 26, 2016, 11:16:04 PM »
Lots of moving parts in getting the outside world access to your internal net.  What problem are you having?  I do use teamviewer.

Offline dan43

  • Posts: 478
  • Oregon Scientific WMR300
  • Port Coquitlam, British Columbia, Canada
  • OS/Browser:
  • Win NT 10.0
  • Chrome 54.0.2840.99
    • Port Coquitlam Weather
Re: IP camera image quality question
« Reply #18 on: December 01, 2016, 11:39:33 PM »
Live camera is working now.  Would someone care to try it?

Mozilla just updated Firefox just updated to a new version and it seems to be working in Firefox now as well as Chrome.

Dan

Offline NorCal Dan

  • Dan - KJ6RGX
  • Posts: 10,347
  • Davis Vue/Win10
  • Ocean Park, WA.
  • OS/Browser:
  • Mac OS X 10.10.5
  • Chrome 54.0.2840.98
    • Traveling RV Weather
Re: IP camera image quality question
« Reply #19 on: December 02, 2016, 12:58:51 AM »
Not going to work...

http://192.168.1.102/axis-cgi/mjpg/video.cgi?camera=1

You need a real IP for anybody to reach your cam...

Offline dan43

  • Posts: 478
  • Oregon Scientific WMR300
  • Port Coquitlam, British Columbia, Canada
  • OS/Browser:
  • Win NT 10.0
  • Chrome 54.0.2840.99
    • Port Coquitlam Weather
Re: IP camera image quality question
« Reply #20 on: December 02, 2016, 02:26:26 AM »
Hi Dan... when I put an external IP address there, the page never loads.  I've opened the port on the firewall, but still I get nothing.  Any ideas on how to fix that?

Offline niko

  • syzygy
  • Global Moderator
  • Posts: 27,519
  • Crystal Ball broken! Please post the URL.
  • Northern California, U.S.A.
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 54.0.2840.99
Re: IP camera image quality question
« Reply #21 on: December 02, 2016, 02:33:10 AM »
Do you know for sure that the port you are trying to use is opened by your ISP?

Offline niko

  • syzygy
  • Global Moderator
  • Posts: 27,519
  • Crystal Ball broken! Please post the URL.
  • Northern California, U.S.A.
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 54.0.2840.99
Re: IP camera image quality question
« Reply #22 on: December 02, 2016, 02:35:44 AM »
Try testing with Shields Up https://www.grc.com/x/ne.dll?bh0bkyd2

Offline dan43

  • Posts: 478
  • Oregon Scientific WMR300
  • Port Coquitlam, British Columbia, Canada
  • OS/Browser:
  • Win NT 10.0
  • Chrome 54.0.2840.99
    • Port Coquitlam Weather
Re: IP camera image quality question
« Reply #23 on: December 02, 2016, 03:28:14 AM »
Yes, it's open, according to Open Port Check Tool.

Offline dan43

  • Posts: 478
  • Oregon Scientific WMR300
  • Port Coquitlam, British Columbia, Canada
  • OS/Browser:
  • Win NT 10.0
  • Chrome 54.0.2840.99
    • Port Coquitlam Weather
Re: IP camera image quality question
« Reply #24 on: December 02, 2016, 03:31:24 AM »
Also open according to Shields Up!

Offline NorCal Dan

  • Dan - KJ6RGX
  • Posts: 10,347
  • Davis Vue/Win10
  • Ocean Park, WA.
  • OS/Browser:
  • Mac OS X 10.10.5
  • Chrome 55.0.2883.75
    • Traveling RV Weather
Re: IP camera image quality question
« Reply #25 on: December 02, 2016, 03:32:05 AM »
Hi Dan... when I put an external IP address there, the page never loads.  I've opened the port on the firewall, but still I get nothing.  Any ideas on how to fix that?

In your browser, for the URL enter "whatsmyip" and you should see your actual IP.  That IP along with the actual port number should be part of the URL you would use for access.  It should look similar to:

http://xxx.xxx.x.xxx:xxx/axis-cgi/mjpg/video.cgi?camera=1


add: Forgot one thing...You need to port forward.  In your router, port forward the port you select to the IP address of your webcam.  The IP should match up with your internal net address's...if you internal address's are 192.168.1.1xx the on the router, set it to port forward requests from the external IP:Port to the IP of your webcam and include the port #.
« Last Edit: December 02, 2016, 03:49:32 AM by NorCal Dan »

Offline dan43

  • Posts: 478
  • Oregon Scientific WMR300
  • Port Coquitlam, British Columbia, Canada
  • OS/Browser:
  • Win NT 10.0
  • Chrome 54.0.2840.99
    • Port Coquitlam Weather
Re: IP camera image quality question
« Reply #26 on: December 02, 2016, 03:50:11 AM »
Entering that URL in a browser window results with a "Page can't be displayed" message.

I switched the port to 3193 in the webcam IP setup console, just in case 4012 is being used by something, but that didn't seem to help.

EDIT: I have also already port forwarded 3193 in the router port forwarding settings.  Still nothing.
« Last Edit: December 02, 2016, 03:51:57 AM by dan43 »

Offline NorCal Dan

  • Dan - KJ6RGX
  • Posts: 10,347
  • Davis Vue/Win10
  • Ocean Park, WA.
  • OS/Browser:
  • Mac OS X 10.10.5
  • Chrome 55.0.2883.75
    • Traveling RV Weather
Re: IP camera image quality question
« Reply #27 on: December 02, 2016, 03:51:57 AM »

Offline dan43

  • Posts: 478
  • Oregon Scientific WMR300
  • Port Coquitlam, British Columbia, Canada
  • OS/Browser:
  • Win NT 10.0
  • Chrome 54.0.2840.99
    • Port Coquitlam Weather

Offline niko

  • syzygy
  • Global Moderator
  • Posts: 27,519
  • Crystal Ball broken! Please post the URL.
  • Northern California, U.S.A.
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 54.0.2840.99
Re: IP camera image quality question
« Reply #29 on: December 02, 2016, 03:56:10 AM »
Just FYI your IP isn't a secret because you have your webserver running on it  :wink: