cloudy cloudy

Author Topic: Support for new Oregon Scientific WMR-89  (Read 26910 times)

0 Members and 1 Guest are viewing this topic.

Offline MrJolly

  • Posts: 11
  • Wellington, NZ
  • OS/Browser:
  • Win NT 6.3
  • Mozilla compatible
Support for new Oregon Scientific WMR-89
« on: June 30, 2015, 02:20:31 AM »
I just bought a new weather station assuming I would be able to hook it up to weather display, however it doesn't seem to be working yet.

Any plans to add support for this particular station?

http://weather.oregonscientific.com/products_wmr89.asp

Offline Weather Display

  • Posts: 87,020
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 6.3
  • Chrome 43.0.2357.124
    • Weather Display
Re: Support for new Oregon Scientific WMR-89
« Reply #1 on: June 30, 2015, 02:47:16 AM »
Hi
try setting WD as a WMR100 station

Offline niko

  • syzygy
  • Global Moderator
  • Posts: 28,119
  • Crystal Ball broken! Please post the URL.
  • Northern California, U.S.A.
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Mozilla compatible
Re: Support for new Oregon Scientific WMR-89
« Reply #2 on: June 30, 2015, 02:51:54 AM »
According the forum for another software beginning with "w" it doesn't work as either a 100 or 200  :(

Offline Weather Display

  • Posts: 87,020
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 6.3
  • Chrome 43.0.2357.124
    • Weather Display
Re: Support for new Oregon Scientific WMR-89
« Reply #3 on: June 30, 2015, 03:12:02 AM »
I think that other one was the wifi ..i.e data straight to Wunderground only ) version
this one is usb (according to the link)

Offline niko

  • syzygy
  • Global Moderator
  • Posts: 28,119
  • Crystal Ball broken! Please post the URL.
  • Northern California, U.S.A.
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Mozilla compatible
Re: Support for new Oregon Scientific WMR-89
« Reply #4 on: June 30, 2015, 03:42:06 AM »
OK, fingers crossed  :D

Offline MrJolly

  • Posts: 11
  • Wellington, NZ
  • OS/Browser:
  • Android 4.4.2
  • Chrome 43.0.2357.93
Re: Support for new Oregon Scientific WMR-89
« Reply #5 on: June 30, 2015, 08:02:40 AM »
I've cycled through all the Oregon Scientific stations (WMR100, WMR200, WMR300 plus all the rest) with no joy.  I'm hoping support can be added so I can buy this software. :)

Offline Weather Display

  • Posts: 87,020
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 6.3
  • Chrome 43.0.2357.124
    • Weather Display
Re: Support for new Oregon Scientific WMR-89
« Reply #6 on: June 30, 2015, 08:21:53 AM »
only try with the wr100 setting...not the others
try again with only that setting
then see what shows in the separate running wmr100 program

Offline MrJolly

  • Posts: 11
  • Wellington, NZ
  • OS/Browser:
  • Win NT 6.3
  • Mozilla compatible
Re: Support for new Oregon Scientific WMR-89
« Reply #7 on: July 01, 2015, 01:51:37 AM »
The screen in the control panel only allows you to select one of the OS weather stations and I set this to WMR100.

There are no errors, and the debug screen says everything is ok - however no data is displayed on the main window.

Offline MrJolly

  • Posts: 11
  • Wellington, NZ
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 43.0.2357.130
Re: Support for new Oregon Scientific WMR-89
« Reply #8 on: July 01, 2015, 05:58:30 AM »
Oh and it's definitely USB, and not Wifi.  The device appears in my Windows7 "Devices and Printers".  The software it came with is nice enough, just doesn't have a way to automagically log to a file.  It has to be done as a manual export and can't be scheduled.  Hardly a "pro" weather station.

Offline Weather Display

  • Posts: 87,020
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 6.3
  • Chrome 43.0.2357.124
    • Weather Display
Re: Support for new Oregon Scientific WMR-89
« Reply #9 on: July 01, 2015, 07:43:15 AM »
Hi
what shows in the separate running wmr100.exe program?
(that should be running in the system try...click on that icon)

Offline MrJolly

  • Posts: 11
  • Wellington, NZ
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 43.0.2357.130
Re: Support for new Oregon Scientific WMR-89
« Reply #10 on: July 01, 2015, 08:01:26 AM »
All measurements come up, but just with default or 0 values.

I will try to attach a screenshot..

I am a software dev by trade so happy to provide lower level info as requested.

Offline Weather Display

  • Posts: 87,020
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 6.3
  • Chrome 43.0.2357.124
    • Weather Display
Re: Support for new Oregon Scientific WMR-89
« Reply #11 on: July 01, 2015, 08:49:23 AM »
Quote
what shows in the separate running wmr100.exe program?
(that should be running in the system try...click on that icon)

thats the info I am looking for

Offline MrJolly

  • Posts: 11
  • Wellington, NZ
  • OS/Browser:
  • Win NT 6.3
  • Firefox 38.0
Re: Support for new Oregon Scientific WMR-89
« Reply #12 on: July 01, 2015, 10:27:00 PM »
Let me know if there is anything you need. :)

Offline Weather Display

  • Posts: 87,020
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 6.3
  • Chrome 43.0.2357.124
    • Weather Display
Re: Support for new Oregon Scientific WMR-89
« Reply #13 on: July 02, 2015, 08:23:52 AM »
but I have posted what the info I am looking for
I am looking for what shows in the separate running wmr100.exe program (click on that icon running in the system tray)

Offline MrJolly

  • Posts: 11
  • Wellington, NZ
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 43.0.2357.130
Re: Support for new Oregon Scientific WMR-89
« Reply #14 on: July 02, 2015, 09:20:38 AM »
Oh sorry, I thought you meant something else.

The tool tip on the system tray icon says WMR300, whereas the executable in windows task manager shows as WMR100.exe

This snip shows the window I think you are after as well as the executable name in the background.


 

cumulus