cloudy cloudy

Author Topic: WML problems  (Read 5302 times)

0 Members and 1 Guest are viewing this topic.

Offline administrator

  • Administrator
  • Posts: 10,866
  • Get answers to your questions - use Forum SEARCH!
  • Blackpool, UK
  • OS/Browser:
  • Unknown
  • Chrome 43.0.2357.52
    • Weather-Watch.com
WML problems
« on: May 14, 2015, 07:57:00 PM »
I'm sorry about the WML and other problems of the last few weeks. Busy with work and home life and then a major server problem strikes...twice!

Anyway, I think most user visible problems are fixed now and I hope WML is working properly for everyone now. If you are still having problems please reply to this message giving your WML username, the URL of your WML web page and what problem you're experiencing. I'll then investigate each problem and resolve it ASAP.

Please only reply if you are still experiencing problems...then I can clearly see which ones I need to address.

Thanks,
Chris
Chris
Weather Forum Administrator

Offline JaxWeather

  • Bob
  • Global Moderator
  • Posts: 12,020
  • VP 2 w/FARS - WML Station: WD00007
  • Jacksonville, Fl. USA
  • OS/Browser:
  • Win NT 6.3
  • Firefox 38.0
    • JaxWeather.net
Re: WML problems
« Reply #1 on: May 14, 2015, 08:27:57 PM »
jaxweather
http://jaxweather.net/WML/

Only WD stations showing no Metar or CW stations

Sorry for all the extra work Chris I know it must have been a bear...

-Bob

Offline tobydude

  • Posts: 203
  • Norway
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 42.0.2311.90
    • Fjærvoll Værstasjon
Re: WML problems
« Reply #2 on: May 14, 2015, 10:10:21 PM »
Hi.
Do I have to make new maps , or will the old ones work?

Offline niko

  • syzygy
  • Global Moderator
  • Posts: 27,525
  • Crystal Ball broken! Please post the URL.
  • Northern California, U.S.A.
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Mozilla compatible
Re: WML problems
« Reply #3 on: May 14, 2015, 10:35:24 PM »
Hi.
Do I have to make new maps , or will the old ones work?

Please provide the information requested by Chris.

If you are still having problems please reply to this message giving your WML username, the URL of your WML web page and what problem you're experiencing. I'll then investigate each problem and resolve it ASAP.

Please only reply if you are still experiencing problems...then I can clearly see which ones I need to address.

Thanks, Chris

Offline DougW

  • Posts: 123
  • Ardmore, OK
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • MS IE 10.0
    • Ardmore Weather Live
Re: WML problems
« Reply #4 on: May 14, 2015, 10:39:52 PM »
jaxweather
http://jaxweather.net/WML/

Only WD stations showing no Metar or CW stations

Sorry for all the extra work Chris I know it must have been a bear...

-Bob

Same here.  WML Will have to look for my user name.

Doug
« Last Edit: May 14, 2015, 10:42:00 PM by DougW »

Offline tobydude

  • Posts: 203
  • Norway
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 42.0.2311.90
    • Fjærvoll Værstasjon
Re: WML problems
« Reply #5 on: May 14, 2015, 10:41:12 PM »
user tobydude


Main map:http://vindpropell.no/weathermap/

Modified:
My station shows, but not the airport metars,
« Last Edit: May 15, 2015, 07:14:13 AM by tobydude »

Offline niko

  • syzygy
  • Global Moderator
  • Posts: 27,525
  • Crystal Ball broken! Please post the URL.
  • Northern California, U.S.A.
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Mozilla compatible
Re: WML problems
« Reply #6 on: May 14, 2015, 10:47:59 PM »
@toby Did you sign up for WML in 2015?

Offline tobydude

  • Posts: 203
  • Norway
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 42.0.2311.90
    • Fjærvoll Værstasjon
Re: WML problems
« Reply #7 on: May 14, 2015, 10:52:20 PM »
yes

Offline niko

  • syzygy
  • Global Moderator
  • Posts: 27,525
  • Crystal Ball broken! Please post the URL.
  • Northern California, U.S.A.
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Mozilla compatible
Re: WML problems
« Reply #8 on: May 14, 2015, 11:17:03 PM »
@toby OK, your account details were probably lost when the server crashed, Chris will need to do some extra work to get it functioning again.

Offline tobydude

  • Posts: 203
  • Norway
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 42.0.2311.90
    • Fjærvoll Værstasjon
Re: WML problems
« Reply #9 on: May 14, 2015, 11:22:00 PM »
no hurry. I can wait

Offline administrator

  • Administrator
  • Posts: 10,866
  • Get answers to your questions - use Forum SEARCH!
  • Blackpool, UK
  • OS/Browser:
  • Unknown
  • Chrome 43.0.2357.52
    • Weather-Watch.com
Re: WML problems
« Reply #10 on: May 15, 2015, 06:28:44 AM »
METAR downloads re-started. Forgot to add back the scheduled job to do this. I won't know if it's worked until later but I'm hoping that it will just run to completion successfully and you'll have more data very soon.

CWOP needs some more work, but will do that ASAP.

Toby...I'll sort your account out this evening.
Chris
Weather Forum Administrator

Offline Bjørn

  • Posts: 331
  • Ulsteinvik, Norway
  • OS/Browser:
  • Win NT 6.3
  • Chrome 42.0.2311.135
    • Ulsteinvikweather
Re: WML problems
« Reply #11 on: May 15, 2015, 06:45:48 AM »
Hi.

Have same issue as @tobydude

User: langis
url: http://www.ulsteinvikweather.com/wmldata/wmlmap.html


Offline tobydude

  • Posts: 203
  • Norway
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 42.0.2311.90
    • Fjærvoll Værstasjon
Re: WML problems
« Reply #12 on: May 15, 2015, 07:16:35 AM »
I probobly posted a wrong url.

This is the right one.

http://vindpropell.no/weathermap/

And the metars are there now. So, it works. thanks

« Last Edit: May 15, 2015, 08:22:59 AM by tobydude »

Offline JaxWeather

  • Bob
  • Global Moderator
  • Posts: 12,020
  • VP 2 w/FARS - WML Station: WD00007
  • Jacksonville, Fl. USA
  • OS/Browser:
  • Win NT 6.3
  • Firefox 38.0
    • JaxWeather.net
Re: WML problems
« Reply #13 on: May 15, 2015, 01:56:06 PM »
And the metars are there now. So, it works. thanks

Ditto here :)

Thanks,
Bob

Offline Chas

  • Posts: 331
  • Dayton, MD USA
  • OS/Browser:
  • Win NT 6.3
  • Chrome 44.0.2398.0
    • Dayton, MD Weather
Re: WML problems
« Reply #14 on: May 15, 2015, 05:55:53 PM »
Chris:

As others have noted all seems to be working now. 

In my case, last week, when I saw that the map was working but only with a few WD stations, I thought my subscription had expired so I used the MML Config Center to pay for another year via PayPal.  That extra year is not currently showing up on my account.  I should have an expiration date of July 17, 2016 now but I am still showing expiration on July 17, 2015. I can e-mail you a copy of the invoice I received if yours got lost in the crashes.

Regards,

 

cumulus