cloudy cloudy

Author Topic: WDL Working for Anyone Yet?  (Read 3384 times)

0 Members and 1 Guest are viewing this topic.

Offline Chas

  • Posts: 331
  • Dayton, MD USA
  • OS/Browser:
  • Win NT 6.3
  • Chrome 44.0.2391.0
    • Dayton, MD Weather
WDL Working for Anyone Yet?
« on: May 07, 2015, 04:02:11 PM »
For the last few days in the evening I could see my WDL map and 4-5 WD based stations out of the 35-40 I normally have.  However, by morning I would be back to seeing either "Can't reach server" or "incorrect serial number". 

I was able to find and log into my WML account this morning though it was not at the same URL I had bookmarked that previously worked.  However, it did appear that the system was restored from an old backup because it has my old domain name and it shows that I had no active subscription.  (I actually should be paid up until 7/17/2015.)  I just paid for another year so my account now shows an expiration date of 5/7/2016 when I really should have an active subscription until 7/17/2016 - maybe more if we're going to get an extension for the down time!

I assume Chris will get this sorted out sooner or later. Do I need to request a new serial number since I had to change the domain name back to my current one?

It's possible that the system is currently up and functional again.  However, because I have a different domain name and the system thinks my subscription expired, I can't really tell.

Offline Weather Display

  • Posts: 87,192
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 6.3
  • Chrome 42.0.2311.135
    • Weather Display
Re: WDL Working for Anyone Yet?
« Reply #1 on: May 07, 2015, 07:00:01 PM »
as per the announcements section
(which people do not seem to read?)
the forum suffered another RAID hard driver crash (which would affect WML)

Offline Chas

  • Posts: 331
  • Dayton, MD USA
  • OS/Browser:
  • Win NT 6.3
  • Chrome 44.0.2391.0
    • Dayton, MD Weather
Re: WDL Working for Anyone Yet?
« Reply #2 on: May 07, 2015, 07:24:31 PM »
Brian, I've been there and done that but it's been 10 days now without any further word and one can't make status inquiries in the Announcement area. 

I am curious based on what others are seeing as to whether WML is coming back to life.  It seems like it might be. 

Since Chris seems to be in complete "radio silence" mode, I am hoping for feedback from other WML users.



Offline Weather Display

  • Posts: 87,192
  • Davis VP2
  • New Zealand
  • OS/Browser:
  • Win NT 6.3
  • Chrome 42.0.2311.135
    • Weather Display
Re: WDL Working for Anyone Yet?
« Reply #3 on: May 07, 2015, 07:30:32 PM »
Quote
Since Chris seems to be in complete "radio silence" mode,
huh?
but he has been making announcements about the problems that has been occuring and posting about fixing issues with WML and the forecast runs etc
(all very late at night time because he is currently very busy with his day job and personal family matters that are all occuring at the same time)
so that is a false statement
(others have had WML working for them (to different degrees) since the orignal server rebuild

Offline niko

  • syzygy
  • Global Moderator
  • Posts: 28,170
  • Crystal Ball broken! Please post the URL.
  • Northern California, U.S.A.
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Mozilla compatible
Re: WDL Working for Anyone Yet?
« Reply #4 on: May 07, 2015, 07:36:08 PM »
You can post in this Chatter thread about the server issues.

Offline Chas

  • Posts: 331
  • Dayton, MD USA
  • OS/Browser:
  • Win NT 6.3
  • Chrome 44.0.2391.0
    • Dayton, MD Weather
Re: WDL Working for Anyone Yet?
« Reply #5 on: May 07, 2015, 07:42:52 PM »
OK I see that thread now, but I ask you as reasonable men....why would someone having issues with WML think they should look in an area entitled:

Chatter
Chat about anything that doesn't fit elsewhere.


rather than in the WML forum area???  aka it DOES fit somewhere else...

At the very least someone should have posted here indicating the thread discussing the issue was elsewhere (which Niko just did).
« Last Edit: May 07, 2015, 07:47:32 PM by Chas »

Offline niko

  • syzygy
  • Global Moderator
  • Posts: 28,170
  • Crystal Ball broken! Please post the URL.
  • Northern California, U.S.A.
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Mozilla compatible
Re: WDL Working for Anyone Yet?
« Reply #6 on: May 07, 2015, 08:12:10 PM »
At the very least someone should have posted here indicating the thread discussing the issue was elsewhere (which Niko just did).

With due respect Chas, I posted that same link to the Chatter thread in response to your earlier posting on this subject some days ago.