cloudy cloudy

Author Topic: Missing Gauges after editing gauges.htm template on one device but not others.  (Read 3478 times)

0 Members and 1 Guest are viewing this topic.

Offline Weerstation

  • Posts: 383
  • The Netherlands
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • MS IE 9.0
 #-o

I am having a weird problem.
I have edited the gauges.htm template to my liking.
2 rows of each 4 gauges.
I left out the uv and solar gauges.
I did disable these 2 gauges in the script and removed the lines from the  template accordingly.
It does show fine on my pc.
Here it is.

It does show fine on my samsung galaxy tab 10.1v running HoneyComb 3.01
It does show fine on my brothers Motorola Xoom tablet running HoneyComb 3.2
However it does not on my Transformer Prime running Ice Cream Sandwitch 4.0.3.
I am missing the rainrate gauge.
I have tried 3 different browsers, stock ICS, ICS+ and the Dolphin HD browser but all give me the same result.
The rainrate gauge is missing.
Screenshot Transformer Prime

*****
Another template where I reordered the gauges does show fine on all 3 devices I mentioned earlier but leaves out the whole second row.
Here
Screenshot Transformer Prime
On all gauges text pop ups when clicking.
The original template that came with 1.65 shows all gauges on the Transformer Prime browser just fine.

 #-o

Anyone knows what's going on here.

« Last Edit: March 15, 2012, 06:06:05 PM by Weerstation »
Vantage Vue (Firmware 2.14 EU) - WeatherDisplay 10.37S build 99 - USB Weatherlink IP Data Logger

Windows 10 Home 64-bit - Acer Aspire Intel Core i5-8250U 1.6 GHz 8 Gb - Screen resolution 1920-1080

Offline mcrossley

  • Posts: 658
  • Wilmslow, Cheshire, UK
    • none
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Chrome 17.0.963.79
    • WilmslowAstro Weather
I can't see a problem.

Both your meters4.htm and meters5.htm pages load fine on my TouchPad running Android ICS with the default browser.

Could it be a script timeout issue, the device just isn't fast enough to process the script before the browser kills it?
Mark

Offline KeithW

  • Posts: 696
  • 10.37R build 36
  • Angels Camp, California, USA
    • kewinter1218
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Firefox 10.0.2
    • Angels Camp, CA, USA Weather
I just tried to load your gauges page with my Transformer 101 running ICS. Using Firefox and
Chrome, the rain gauge loads fine. However, with the old default browser and the ICS Browser+
that came along with the ICS upgrade, your rain gauge does not load.

My gauges all load fine with all four browsers on my Transformer, rain gauge included. So, I
don't know what to tell you...  :-s
« Last Edit: March 15, 2012, 11:27:30 PM by KeithW »
-Keith


 

cumulus