cloudy cloudy

Author Topic: Virtual Serial Port Emulator settings  (Read 6778 times)

0 Members and 1 Guest are viewing this topic.

Offline tmabell

  • Posts: 4
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • MS IE 8.0
Virtual Serial Port Emulator settings
« on: January 19, 2012, 01:19:59 AM »
Can anyone who uses Virtual Serial Port Emulator by Eterlogic please post their settings?  I am unsure as to how to set up the software to use it with VVP.  Thank you all!

Offline Rosswm

  • Posts: 148
  • Pietermaritzburg, South Africa
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Firefox 9.0.1
Re: Virtual Serial Port Emulator settings
« Reply #1 on: January 19, 2012, 06:13:34 AM »
Hi , I have set mine up a couple of months ago and did battle to get the VSPE and the Virtual VP as well but all is now working 100%.

Offline tmabell

  • Posts: 4
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • MS IE 8.0
Re: Virtual Serial Port Emulator settings
« Reply #2 on: February 07, 2012, 03:34:53 PM »
I thank you for the help getting VSPE to work on my Win 7 X64 based system.  However, I ended up having to use the Splitter function instead as I have a software package (Weather View 32) that does not play nice with the newer versions of VVP.  It's a catch 22 because the older version that does work with it won't work on Win 7 x64.  Long story short I have it working but I am seeing errors in the VVP activity log and don't know what they mean of if I can do something about them.  Any help would be appreciated!

Here there are:

12:37:59:928 Warning      - VpConsole: No response after several retries for Wake Up Console
12:38:02:150 Warning      - VpConsole: No response after several retries for Get Live Sensor Data
12:38:04:426 Warning      - VpConsole: No response after several retries for Wake Up Console
12:38:06:527 Bug          - TVpCom.BeatNotify: VpConsole: Get Live Sensor Data pkt not enabled
12:38:06:527 Warning      - VpConsole: No response after several retries for Get Live Sensor Data
12:38:07:768 Warning      - VpConsole: No response after several retries for Wake Up Console
12:38:09:964 Bug          - TVpCom.BeatNotify: VpConsole: Get Live Sensor Data pkt not enabled
12:38:09:965 Warning      - VpConsole: No response after several retries for Get Live Sensor Data
12:38:11:096 Warning      - VpConsole: No response after several retries for Wake Up Console
12:38:13:132 Bug          - TVpCom.BeatNotify: VpConsole: Get Live Sensor Data pkt not enabled
12:38:13:132 Warning      - VpConsole: No response after several retries for Get Live Sensor Data
12:38:14:292 Warning      - VpConsole: No response after several retries for Wake Up Console
12:38:15:601 Warning      - VpConsole: No response after several retries for Wake Up Console
12:38:17:796 Bug          - TVpCom.BeatNotify: VpConsole: Get Live Sensor Data pkt not enabled
12:38:17:796 Warning      - VpConsole: No response after several retries for Get Live Sensor Data
12:38:19:003 Warning      - VpConsole: No response after several retries for Wake Up Console
12:38:20:308 Warning      - VpConsole: No response after several retries for Wake Up Console
12:38:22:336 Bug          - TVpCom.BeatNotify: VpConsole: Get Live Sensor Data pkt not enabled
12:38:22:336 Warning      - VpConsole: No response after several retries for Get Live Sensor Data
12:38:22:336 Error        - VpConsole: Too many consecutive failures of console to respond. Will continue trying periodically.
12:38:22:536 Error        - Invalid pointer operation
12:38:22:537 Error        - Invalid pointer operation


08:35:05:582 Info         - Couldn't serve Get Live Sensor Data, cache data too old
08:35:07:137 Info         - Couldn't serve Get Live Sensor Data, cache data too old
08:35:09:105 Info         - Couldn't serve Get Live Sensor Data, cache data too old
08:35:09:630 Info         - VP Live: Received Get Live Sensor Data
08:35:09:634 Info         - VP Live: Sent response for Get Live Sensor Data
08:35:09:688 Info         - Couldn't serve Get Live Sensor Data, cache data too old
08:35:11:129 Info         - Couldn't serve Get Live Sensor Data, cache data too old
08:35:13:151 Info         - Couldn't serve Get Live Sensor Data, cache data too old
08:35:13:739 Info         - VP Live: Received Get Live Sensor Data
08:35:13:744 Info         - VP Live: Sent response for Get Live Sensor Data
08:35:13:750 Info         - Couldn't serve Get Live Sensor Data, cache data too old
08:35:15:173 Info         - Couldn't serve Get Live Sensor Data, cache data too old
08:35:17:145 Info         - Couldn't serve Get Live Sensor Data, cache data too old
08:35:17:796 Info         - VP Live: Received Get Live Sensor Data
08:35:17:802 Info         - VP Live: Sent response for Get Live Sensor Data
08:35:17:809 Info         - Couldn't serve Get Live Sensor Data, cache data too old
08:35:19:170 Info         - Couldn't serve Get Live Sensor Data, cache data too old
08:35:21:203 Info         - Couldn't serve Get Live Sensor Data, cache data too old
08:35:21:924 Info         - VP Live: Received Get Live Sensor Data
08:35:21:929 Info         - VP Live: Sent response for Get Live Sensor Data
08:35:21:935 Info         - Couldn't serve Get Live Sensor Data, cache data too old

Offline R_o_B

  • Posts: 170
  • Maple Bay, British Columbia, Canada
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • Firefox 10.0.2
    • Tzouhalem-Maple Bay Weather
Re: Virtual Serial Port Emulator settings
« Reply #3 on: March 02, 2012, 01:52:56 AM »
Are you using the paid-for 64-bit version of the Virtual Serial Port Emulator (by Eterlogic) ... just checking...  :wink:

A few months back, as I was planning a move from a 32-bit to a 64-bit Windows 7 computer, I tested a couple of serial port emulators. I tried the Eterlogic one but eventually settled for the 64-bit version of the Null-modem emulator as it proved to be more reliable (more solid, easier to visualize :oops: ) than the Eterlogic software - I have had the 'com0com' driver running on the new 64-bit computer for more than two months without any error message from VirtualVP or from the four weather software getting data from VirtualVP...  :D
R_o_B
---
eMail: weather@tzweather.org

Offline tmabell

  • Posts: 4
  • OS/Browser:
  • Win 7/Srvr 2008R2
  • MS IE 8.0
Re: Virtual Serial Port Emulator settings
« Reply #4 on: March 03, 2012, 02:07:37 PM »
Yes I am using the paid version however due to all kinds of flukes with the software (both SoftWx and Weather View 32) on the 64 bit platform I gave up and moved back to 32 bit.  Everything is back up and running fine now.

 

cumulus