cloudy cloudy

Author Topic: Soil Temperature reading takes 5 minutes to display  (Read 1606 times)

0 Members and 1 Guest are viewing this topic.

Offline Andy

  • Nomansland Weather. Wiltshire, UK
  • Posts: 517
  • Nomansland, Salisbury, Wiltshire, UK
    • http://www.workandplay.org.uk
Soil Temperature reading takes 5 minutes to display
« on: August 11, 2003, 10:23:10 AM »
On the main screen, the soil temperature reads 0.0c for about 5 minutes before it actually displays the actual reading!

I doubt it is my sensor because if I go to View/WMR918 Extra Sensors, the actual temperature from the sensor is reading and being monitored correctly, so it is something in the software between the the extra sensor and being displayed on the main screen.

The trouble is, (and it goes back to my previous reported problem), that because there is such along wait for the main screen temperature to display, the All Time Records and All Time Records - Current Month report then records an incorrect figure of 0.0c in the end.

This problem has been getting worse for some reason from your more recent updates ........ don't know why, or coincidental.
Cheers,

Andy

Davis VP1 - 6310C, Microsoft XP pro with 1Gb memory, Processor 1.4GHz. Website - www.workandplay.org.uk. Email - [email protected]

Offline Weather Display

  • Posts: 87,430
  • Davis VP2
  • New Zealand
    • Weather Display
Soil Temperature reading takes 5 minutes to display
« Reply #1 on: August 20, 2003, 01:41:14 AM »
not sure whats up there andy
all i have done recently was wait so many data reads before using the value as the max/min
the temp only sensor only tranmits every 30 seconds....
but amybe it is missing it sometimes in wd...
i could set up a vers for you where it logs the raw data to see whats up

Offline Andy

  • Nomansland Weather. Wiltshire, UK
  • Posts: 517
  • Nomansland, Salisbury, Wiltshire, UK
    • http://www.workandplay.org.uk
Soil Temperature reading takes 5 minutes to display
« Reply #2 on: August 20, 2003, 06:28:55 PM »
If you could please, and also if it is easy to use (me being thick). Please let me know how to operate it.
Cheers,

Andy

Davis VP1 - 6310C, Microsoft XP pro with 1Gb memory, Processor 1.4GHz. Website - www.workandplay.org.uk. Email - [email protected]

Offline Weather Display

  • Posts: 87,430
  • Davis VP2
  • New Zealand
    • Weather Display
Soil Temperature reading takes 5 minutes to display
« Reply #3 on: August 26, 2003, 09:10:05 PM »
andy, i have hopefully improved this
please try vers 9.89
thanks

 

cumulus