cloudy cloudy

Author Topic: buttons don't work?  (Read 2237 times)

0 Members and 1 Guest are viewing this topic.

Offline AM1234

  • Posts: 394
  • Beamsville, Ontario, Canada
    • Beamsville Weather Station
buttons don't work?
« on: May 11, 2007, 02:56:36 PM »
Would someone mind please checking my MML page for me? When I press on the buttons at the bottom, nothing happens :(

http://www.beamsvillewx.ca/mml/index.php
Ann-Marie
Beamsville, Ontario, Canada

warwickpaweather

  • Guest
Re: buttons don't work?
« Reply #1 on: May 11, 2007, 03:09:50 PM »
They all seem to be working for me.........

Offline pinto

  • Posts: 766
  • Belgium
    • weather station Kampenhout
Re: buttons don't work?
« Reply #2 on: May 11, 2007, 03:10:32 PM »
when i see the temperatures and press the temp button it chages from degrees C to degrees F
same with pressure from inHg to mb or hPa

Jozef

Offline munrobaggins

  • Posts: 1,973
  • 38 mls NE Inverness UK
Re: buttons don't work?
« Reply #3 on: May 11, 2007, 03:14:08 PM »
Work for me too...IE7

Offline niko

  • syzygy
  • Global Moderator
  • Posts: 28,246
  • Crystal Ball broken! Please post the URL.
  • Northern California, U.S.A.
Re: buttons don't work?
« Reply #4 on: May 11, 2007, 03:37:06 PM »
Same here.

Offline aviva

  • Posts: 277
  • What is the speed of dark?
  • West Paris region, France
    • Live Weather
Re: buttons don't work?
« Reply #5 on: May 11, 2007, 04:48:03 PM »
Even in Europe the buttons work properly :D. (IE7 & FF)

Offline AM1234

  • Posts: 394
  • Beamsville, Ontario, Canada
    • Beamsville Weather Station
Re: buttons don't work?
« Reply #6 on: May 11, 2007, 05:06:20 PM »
Well, that was weird 8O  Now they work, they didn't this morning, I don't know what was up with that :? Thanks everyone for looking at the page for me :)
Ann-Marie
Beamsville, Ontario, Canada