cloudy cloudy

Author Topic: Custom log file is malfunctioning  (Read 1374 times)

0 Members and 1 Guest are viewing this topic.

Offline grhughes

  • Posts: 1,953
  • Huntsville,Alabama, USA
    • RuppWorld
Custom log file is malfunctioning
« on: June 12, 2003, 10:45:07 PM »
The example customtext.txt has these 3 tags in it:
%temp% %hum% %wind%

And after WD gets through with the customtext.txt file and creates customtextout.txt it produces:
79.4 F 68 %wind%
79.4 F 68 %wind%
79.4 F 68 %wind%
79.4 F 69 %wind%

%wind% not worky.
-Rupp

WinXP
Davis VP

Offline losmon1

  • Posts: 629
  • Elgin, IL USA
    • http://www.jlocon.com/
Custom log file is malfunctioning
« Reply #1 on: June 13, 2003, 03:10:55 AM »
Greg,
Looks like the customtext.txt file has a misnomer.  There isn't a %wind% tag.  Hmmm...
Lar
____________________________________

Davis Vantage Pro Wireless - WinXP-SP2 - 3GHz CPU 1Gig Mem - Latest Wd Version - Boltek PCI Lightning NexStorm & StormVue software

Offline Weather Display

  • Posts: 87,022
  • Davis VP2
  • New Zealand
    • Weather Display
Custom log file is malfunctioning
« Reply #2 on: June 14, 2003, 07:28:26 PM »
%windspd%  i think it is
and the appending is working now greg, in another thrread you said it was not...

Offline grhughes

  • Posts: 1,953
  • Huntsville,Alabama, USA
    • RuppWorld
Brian, I didn't say it wasn't working I wanted to know how
« Reply #3 on: June 14, 2003, 08:05:56 PM »
Brian,  I didn't say it wasn't working I wanted to know how to use the option.  I'm still confused.  Where is the the custom log file?  I looked in the logs directory and do not see any custom log file.
-Rupp

WinXP
Davis VP

 

cumulus